LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Ubuntu
User Name
Password
Ubuntu This forum is for the discussion of Ubuntu Linux.

Notices

Reply
 
Search this Thread
Old 06-10-2010, 08:57 AM   #1
aquatux
Member
 
Registered: Jul 2005
Distribution: Ubuntu 11.04
Posts: 50

Rep: Reputation: 15
10.4 After Screensaver Password Required


I don't require any password at boot but to resume after the screen saver I have to log in. The prompt references dabuntu. I have tried the normal settings with no luck. Will keep looking but hopefully someone here knows a quick answer.
 
Old 06-10-2010, 09:10 AM   #2
djsmiley2k
Member
 
Registered: Feb 2005
Location: Coventry, UK
Distribution: Home: Gentoo x86/amd64, Debian ppc. Work: Ubuntu, SuSe, CentOS
Posts: 343
Blog Entries: 1

Rep: Reputation: 72
try xscreensaver or xscreensaver-demo - If this is whats running your screensaver then you should be able to access the settings (one of the options is "lock system after X minutes". I'm guessing this is set.

Unsetting it and saving your choices should hopefully sort this for you

Disclaimer : I've never used dabuntu (Is this some sort of gangster version of ubuntu? )
 
Old 06-10-2010, 09:23 AM   #3
djsmiley2k
Member
 
Registered: Feb 2005
Location: Coventry, UK
Distribution: Home: Gentoo x86/amd64, Debian ppc. Work: Ubuntu, SuSe, CentOS
Posts: 343
Blog Entries: 1

Rep: Reputation: 72
Forgot to say, you will need to run these commands in a terminal most likely

Either ctrl+t; find a "run" box or look for "terminal" in your menus.
 
Old 06-10-2010, 09:29 AM   #4
knudfl
LQ 5k Club
 
Registered: Jan 2008
Location: Copenhagen, DK
Distribution: pclos2014, Slack14.1 DebWheezy, +50+ other Linux OS, for test only.
Posts: 13,522

Rep: Reputation: 2503Reputation: 2503Reputation: 2503Reputation: 2503Reputation: 2503Reputation: 2503Reputation: 2503Reputation: 2503Reputation: 2503Reputation: 2503Reputation: 2503
The Menu at the top panel ( Gnome ) :

System > > Preferences > Screensaver ...

... And then untick "Lock screen when computer is idle".
...

Last edited by knudfl; 06-10-2010 at 10:57 AM.
 
1 members found this post helpful.
Old 06-10-2010, 10:46 AM   #5
aquatux
Member
 
Registered: Jul 2005
Distribution: Ubuntu 11.04
Posts: 50

Original Poster
Rep: Reputation: 15
Quote:
Originally Posted by knudfl View Post
The Menu at the top panel ( Gnome ) :

System > > Preferences > Screensaver ...

... And the untick "Lock screen when computer is idle".
...
It was that simple. I found it about 5 minutes prior to seeing this post.
 
Old 06-15-2010, 04:31 PM   #6
jtarin
Member
 
Registered: May 2010
Location: Vladivostok, Russia
Distribution: Slackware 13.0, Linux Mint 17.0
Posts: 97

Rep: Reputation: 22
Dabuntu, disbuntu....does it really make difference whichbuntu I wann???
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Password Required? gael33 Linux - Newbie 4 02-18-2009 09:22 AM
gnome-screensaver does not unlock with correct password also deepclutch Debian 1 02-20-2008 01:21 PM
When session locked by kde screensaver, password not recognised vdemuth Slackware 7 12-12-2007 11:45 AM
Screensaver password wardialer Linux - Security 2 03-07-2005 11:06 PM
screensaver password doesnt work doralsoral Linux - Software 1 07-13-2004 04:42 PM


All times are GMT -5. The time now is 04:21 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration