LinuxQuestions.org
Register a domain and help support LQ
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Ubuntu
User Name
Password
Ubuntu This forum is for the discussion of Ubuntu Linux.

Notices

Reply
 
Search this Thread
Old 10-15-2010, 05:38 AM   #1
Robhogg
Member
 
Registered: Sep 2004
Location: Old York, North Yorks.
Distribution: Debian 7 (mainly)
Posts: 653

Rep: Reputation: 85
Lightbulb 10.04 Totem sound but no video problem [SOLVED]


Thought I would post this up here, because I've been searching for a solution, and not found one online:

Problem description
When playing both .mp4 and .rm files, the sound played fine, but the display remained black.

Solution
Open the Configuration Editor (run gconf-editor in the terminal). Navigate to system > gstreamer > 0.10 > default, double-click on videosink and change the setting from autovideosink to ximagesink

Worked for me.

Last edited by Robhogg; 10-15-2010 at 05:45 AM. Reason: Slight correction
 
Old 10-18-2010, 10:44 AM   #2
H_TeXMeX_H
Guru
 
Registered: Oct 2005
Location: $RANDOM
Distribution: slackware64
Posts: 12,928
Blog Entries: 2

Rep: Reputation: 1269Reputation: 1269Reputation: 1269Reputation: 1269Reputation: 1269Reputation: 1269Reputation: 1269Reputation: 1269Reputation: 1269
Alright, thanks for solution.
 
Old 03-06-2012, 03:02 AM   #3
stratosjack
LQ Newbie
 
Registered: Mar 2012
Posts: 1

Rep: Reputation: Disabled
Thank you!
 
Old 06-04-2013, 07:10 AM   #4
vishali
LQ Newbie
 
Registered: Jun 2013
Posts: 1

Rep: Reputation: Disabled
Thumbs up

thank you
 
  


Reply

Tags
gstreamer, lucid, totem, ubuntu, video


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] Totem has no sound after dist-upgrade wongdg Linux - Software 1 06-25-2009 08:17 AM
Sound only plays in Totem video player, but nowhere else, on Ubuntu 7.04. shorto Linux - Newbie 4 06-23-2007 01:55 PM
totem won't play dvds, here's how i solved it djhaskin987 Linux - Software 1 12-13-2005 03:06 AM
Totem - oh, I know, it can't be solved... linuxfond Linux - Newbie 4 02-01-2005 02:38 AM
bad sound with Kaffeine or Totem while playing video mentallysilent Mandriva 0 06-20-2004 05:22 PM


All times are GMT -5. The time now is 05:15 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration