LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Ubuntu
User Name
Password
Ubuntu This forum is for the discussion of Ubuntu Linux.

Notices

Reply
 
Search this Thread
Old 12-28-2012, 10:34 AM   #1
goku93
LQ Newbie
 
Registered: Dec 2012
Posts: 2

Rep: Reputation: Disabled
[Lubuntu Alternate] Select and Install 85% Error


Hello, I've a Pentium IV, 256MB of Ram, so i will use Lubuntu Alternate 12.10.
I've used Unetbootin, because i want to boot from USB instead of CD (DVD-ROM isnt working).

Im connected to internet, i've started the installation when it is in ''Select and Install'' it stucks on 85% and then it appears an error. Always in the same % the error appears.

I have checked the MD5 from the iso and is ok. So i dont know what is the error

4 days trying to install it, but well

Any help? thanks you.

UPDATE:
Ok, i have tried installing it on Oracle VM, and i get the same error on 85%. (Already have downloaded again the iso)
 
Old 12-28-2012, 01:27 PM   #2
jkirchner
Member
 
Registered: Apr 2007
Location: West Virginia
Distribution: Ubuntu Gnome 14.04
Posts: 629

Rep: Reputation: 141Reputation: 141
You say an error appears. What is the error?
 
Old 12-28-2012, 03:56 PM   #3
goku93
LQ Newbie
 
Registered: Dec 2012
Posts: 2

Original Poster
Rep: Reputation: Disabled
This error: http://i.imgur.com/92MOA.jpg

Always on 85% :/
 
Old 12-28-2012, 05:23 PM   #4
jkirchner
Member
 
Registered: Apr 2007
Location: West Virginia
Distribution: Ubuntu Gnome 14.04
Posts: 629

Rep: Reputation: 141Reputation: 141
I've not used the alternate cd but once a few years ago. This link is for Ubuntu but I imagine the method is the same for Lubuntu.

Are you connected to internet for the install?
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] Install HPLIP on Lubuntu 12.10 Rex Bouwense Linux - Newbie 3 11-27-2012 03:11 PM
Lubuntu install mysteriously fails rkski Ubuntu 10 06-20-2012 05:31 PM
[SOLVED] Lubuntu -- Install Question -- REBOOTS after the TRY or INSTALL menu WildDrake! Ubuntu 8 04-01-2011 11:38 PM
[SOLVED] Problems Trying to install lubuntu Bubbadoing Linux - Laptop and Netbook 3 01-11-2011 05:37 PM
Mandrake Linux-Install error-language select GtFik Linux - Newbie 15 07-22-2003 05:16 PM


All times are GMT -5. The time now is 02:12 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration