Share your knowledge at the LQ Wiki.
Go Back > Forums > Linux Forums > Linux - News > Syndicated Linux News
User Name
Syndicated Linux News This forum is for the discussion of Syndicated Linux News stories.


  Search this Thread
Old 10-19-2006, 11:33 AM   #1
LXer NewsBot
Registered: Dec 2005
Posts: 82,932

Rep: Reputation: 87
LXer: Vulnerabilities found in Adobe Flash Player plugin

Published at LXer:

Two vulnerabilities have been found in Adobe Flash Player version 7.0.63 for Linux -- as well as earlier versions -- that provide an opportunity for attackers to send arbitrary HTTP requests from an unsuspecting user's browser, reports Rapid7 LLC in a security advisory published Tuesday.



Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Adobe Flash Player Multiple Unspecified Vulnerabilities (Highly Critical) win32sux Linux - Security 2 09-13-2006 09:48 AM
Adobe Flash Player on FC5_64 satimis Fedora 2 07-22-2006 12:47 AM
About flash player plugin satimis Fedora 5 05-12-2006 10:51 AM
Flash Player Unspecified Code Execution Vulnerabilities (Highly Critical) win32sux Linux - Security 1 03-14-2006 10:35 PM
Free Suse With Mp3, Java, Macromedia Flash Player, And Adobe R. No more digging Jonnyk429 SUSE / openSUSE 4 02-17-2006 05:54 AM

All times are GMT -5. The time now is 01:51 PM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration