LinuxQuestions.org
Did you know LQ has a Linux Hardware Compatibility List?
Go Back   LinuxQuestions.org > Forums > LinuxQuestions.org > Linux - News > Syndicated Linux News
User Name
Password
Syndicated Linux News This forum is for the discussion of Syndicated Linux News stories.

Notices

Reply
 
Search this Thread
Old 07-24-2012, 11:41 PM   #1
LXer
LXer NewsBot
 
Registered: Dec 2005
Posts: 74,504

Rep: Reputation: 87
LXer: Transmission 2.61 Now Requires GTK3


Published at LXer:

Transmission 2.61, the open source, cross-platform and famous BitTorrent client used in many of today's Linux distributions, has been released last evening, July 23rd.

Read More...
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
LXer: Making GTK3 themes Part 1: Basics LXer Syndicated Linux News 0 07-15-2012 03:21 AM
No transmission circlesdisplayed for wirless transmission in ns2 susanthomas Linux - Newbie 2 05-23-2012 01:14 AM
LXer: Shotwell Reaches 0.12.0, Finally Gets Support For GTK3 LXer Syndicated Linux News 0 03-28-2012 11:50 PM
LXer: Bisigi Themes to be Ported to GTK3, First Preview Looks Stunning LXer Syndicated Linux News 0 12-06-2011 12:50 PM
Adobe Acrobate Reader Requires A Plugin-That Requires Open LDAP That Requires Berkely Old_Fogie Slackware 10 05-08-2006 05:04 AM


All times are GMT -5. The time now is 07:22 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration