LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Syndicated Linux News (http://www.linuxquestions.org/questions/syndicated-linux-news-67/)
-   -   LXer: OpenEMR vulnerability disclosed (http://www.linuxquestions.org/questions/syndicated-linux-news-67/lxer-openemr-vulnerability-disclosed-499622/)

LXer 11-08-2006 12:03 AM

LXer: OpenEMR vulnerability disclosed
 
Published at LXer:

AnIndonesean Hacker named Dedi Dwianto has just publicized aVulnerability in OpenEMR. This is a significant milestone for the project. This means that OpenEMR is popular enough for a security researcher to take notice. Open Source has the potential to be more secure, but only if security researchers look for flaws and then the projects respond by fixing the code. (I wish I had hackers studying my code...) I am sure that the OpenEMR folks will be releasing a patch soon. If you are an OpenEMR user, you should upgrade to the soon-to-be-released version ASAP.

Read More...


All times are GMT -5. The time now is 02:38 PM.