LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Syndicated Linux News (http://www.linuxquestions.org/questions/syndicated-linux-news-67/)
-   -   LXer: Obama threatens to veto invasive cybersecurity bill CISPA (http://www.linuxquestions.org/questions/syndicated-linux-news-67/lxer-obama-threatens-to-veto-invasive-cybersecurity-bill-cispa-4175458590/)

LXer 04-18-2013 03:20 AM

LXer: Obama threatens to veto invasive cybersecurity bill CISPA
 
Published at LXer:

The Obama Administration on Tuesday issued a veto threat against the Cyber Intelligence Sharing and Protection Act, warning the bill could violate Americans’ privacy rights and civil liberties.The White House Office of Management and Budget said the bill in its current form lacked provisions that would protect Americans from having their personal online information shared with the government. CISPA allows private companies to share cybersecurity data with federal agencies and protects companies from liability for providing the information.{Note: Posted for the tech / information privacy issues, not for political content.]

Read More...


All times are GMT -5. The time now is 07:43 AM.