Visit Jeremy's Blog.
Go Back > Forums > Linux Forums > Linux - News > Syndicated Linux News
User Name
Syndicated Linux News This forum is for the discussion of Syndicated Linux News stories.


  Search this Thread
Old 07-24-2012, 11:40 AM   #1
LXer NewsBot
Registered: Dec 2005
Posts: 89,303

Rep: Reputation: 87
LXer: New Kernel Vulnerability Affects Ubuntu 12.04 LTS

Published at LXer:

Canonical announced a few hours ago, July 23rd, in a security notice, that a new Linux kernel update for its Ubuntu 12.04 LTS (Precise Pangolin) operating system is now available, fixing one security vulnerability discovered in the Linux kernel packages.



Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
LXer: New Kernel Vulnerabilities Affect Ubuntu 10.04 LTS LXer Syndicated Linux News 0 04-24-2012 11:20 AM
LXer: New Linux Kernel Vulnerability Affects Ubuntu 11.10 OMAP4 LXer Syndicated Linux News 0 12-07-2011 06:41 PM
LXer: Kernel Vulnerability in Ubuntu 11.10. Upgrade Now! LXer Syndicated Linux News 0 11-22-2011 10:00 AM
LXer: Linux Kernel Vulnerability Affects Ubuntu 11.10 OMAP4 LXer Syndicated Linux News 0 11-15-2011 11:30 AM
Remote Kernel Vulnerability affects 2.6.9 TruckStuff Linux - Security 1 12-16-2004 09:21 AM

All times are GMT -5. The time now is 05:06 AM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration