LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Syndicated Linux News (http://www.linuxquestions.org/questions/syndicated-linux-news-67/)
-   -   LXer: Move to python 2.4 / Changing the packaging style for python packages (http://www.linuxquestions.org/questions/syndicated-linux-news-67/lxer-move-to-python-2-4-changing-the-packaging-style-for-python-packages-454513/)

LXer 06-13-2006 08:54 PM

LXer: Move to python 2.4 / Changing the packaging style for python packages
 
Published at LXer:

We will hopefully soon switch the default python version in sid from 2.3 to 2.4. With the upcoming releases of the last packages which didn't support 2.4 yet (Plone on the Zope application server) we may be able to drop support for 2.3 in sid and etch as well.

Read More...


All times are GMT -5. The time now is 11:43 PM.