Did you know LQ has a Linux Hardware Compatibility List?
Go Back > Forums > Linux Forums > Linux - News > Syndicated Linux News
User Name
Syndicated Linux News This forum is for the discussion of Syndicated Linux News stories.


  Search this Thread
Old 07-01-2012, 09:21 AM   #1
LXer NewsBot
Registered: Dec 2005
Posts: 82,961

Rep: Reputation: 87
LXer: jQuery 2.0 to drop support for older IE versions

Published at LXer:

With the upcoming releases, jQuery is planning to drop support for Internet Explorer 6,7 and 8. The developers are saying supporting these browsers is putting an unacceptable maintenance burden on the project



Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
LXer: Kubuntu 12.04 To Drop KDE Support For Firefox LXer Syndicated Linux News 0 03-17-2012 07:30 AM
LXer: Canonical To Drop Support For Ubuntu 9.10 LXer Syndicated Linux News 0 04-13-2011 02:20 AM
LXer: Microsoft to drop Linux, Unix versions of enterprise search LXer Syndicated Linux News 0 02-05-2010 06:30 PM
LXer: Will Intel Completely Drop Support For EXA? LXer Syndicated Linux News 0 04-24-2009 11:20 PM
How long does Mr. Pat V support older versions of Slackware? Old_Fogie Slackware 4 06-07-2006 02:47 PM

All times are GMT -5. The time now is 02:00 AM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration