Help answer threads with 0 replies.
Go Back > Forums > Linux Forums > Linux - News > Syndicated Linux News
User Name
Syndicated Linux News This forum is for the discussion of Syndicated Linux News stories.


  Search this Thread
Old 06-23-2011, 01:40 AM   #1
LXer NewsBot
Registered: Dec 2005
Posts: 82,039

Rep: Reputation: 87
LXer: If youíre running Iceweasel 4.0.1 from, change your sources to Iceweasel 5.

Published at LXer:

Mozilla is continuing development for Firefox not in the 4.0.x series but in 5.x. So there will presumably be no security updates for Iceweasel past 4.0.1, which is what Iím running now from the Debian Mozilla Teamís repository.



Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
LXer: Iceweasel/Firefox 4 in Debian Squeeze - I make the leap LXer Syndicated Linux News 0 04-28-2011 06:00 AM
LXer: Iceweasel update today in Debian LXer Syndicated Linux News 0 03-24-2011 03:01 AM
The open with dialog in iceweasel is not opening iceweasel! ck_at_work Linux - General 6 11-09-2010 01:49 AM
LXer: Slightly broken Iceweasel 3.0 comes into Debian Lenny LXer Syndicated Linux News 0 07-13-2008 05:20 AM
LXer: Why Is It Called Iceweasel Again? - The Debian Chronicles LXer Syndicated Linux News 0 06-30-2007 12:16 PM

All times are GMT -5. The time now is 01:45 PM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration