LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Syndicated Linux News (http://www.linuxquestions.org/questions/syndicated-linux-news-67/)
-   -   LXer: How to Install VLC 1.1.1 in Ubuntu 10.04 "Lucid Lynx" (http://www.linuxquestions.org/questions/syndicated-linux-news-67/lxer-how-to-install-vlc-1-1-1-in-ubuntu-10-04-lucid-lynx-821846/)

LXer 07-24-2010 03:10 AM

LXer: How to Install VLC 1.1.1 in Ubuntu 10.04 "Lucid Lynx"
 
Published at LXer:

VLC 1.1.1 is released. And as ever, C-Korn has updated his PPA to include the latest release of VLC. This is primarily a bug fix release.

Read More...

craigevil 07-24-2010 12:26 PM

Oh look another PPA to add to the million and one it takes to keep Ubuntu current.


$ apt-cache policy vlc
vlc:
Installed: 1.1.1-1
Candidate: 1.1.1-1
Version table:
1.1.1-1+exp1 0
101 http://ftp.debian.org experimental/main Packages
*** 1.1.1-1 0
500 http://mirrors.kernel.org sid/main Packages
100 /var/lib/dpkg/status


All times are GMT -5. The time now is 10:36 PM.