Did you know LQ has a Linux Hardware Compatibility List?
Go Back > Forums > Linux Forums > Linux - Distributions > SUSE / openSUSE
User Name
SUSE / openSUSE This Forum is for the discussion of Suse Linux.


  Search this Thread
Old 12-30-2004, 05:20 PM   #1
Registered: Oct 2003
Location: Fidalgo Island
Distribution: SuSe 9.2 x86_64
Posts: 35

Rep: Reputation: 15
Yast2: "Signature check for patch info files failed"

I'm running 9.2 x86_64 and am trying to install the nvidia drivers.

When I load YOU and hit next (from the server selection page) it shows the progress bar and then gives me this error:
Signature check for patch info files failed
Cannot load patch information
I've tried diffrent servers and I get the same error. I may have tried to install the driver before (I had 9.1 running for about a week then bought 9.2. I can't rembember what I did in what version.). When I google it I get page that's not in english so that's no help.

Old 12-30-2004, 05:40 PM   #2
Registered: Oct 2003
Location: Fidalgo Island
Distribution: SuSe 9.2 x86_64
Posts: 35

Original Poster
Rep: Reputation: 15
Wow. If I'd only looked a little more.

As it turned out, hwclock was wrong (it's not 1996) and that changed my key. So I fixed the time (date mmddhhhhyyyy) then retried. It worked.

Sorry for the useless thread.


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Please help on "Mplayer plugin" failed when using "Make" Blue Jacket Linux - Software 9 10-20-2005 03:29 AM
FC1 rhythmbox error : "Failed to create mad element; Check your installation." marco75 Fedora 4 03-03-2005 04:28 PM
"Failed to load module "i915"" Kane635 Linux - Software 0 11-22-2004 09:17 PM
"X-MS" cant open because "x-Multimedia System" cant access files at "smb&qu ponchy5 Linux - Networking 0 03-30-2004 12:18 AM
does failed using urpmi messed up my "Install Software" / "mandrake update" ??? sirpelidor Mandriva 1 11-02-2003 10:00 PM

All times are GMT -5. The time now is 05:54 PM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration