Support LQ: Use code LQ3 and save $3 on Domain Registration
Go Back > Forums > Linux Forums > Linux - Distributions > SUSE / openSUSE
User Name
SUSE / openSUSE This Forum is for the discussion of Suse Linux.


  Search this Thread
Old 12-30-2005, 09:53 PM   #1
Registered: Mar 2004
Location: MA, USA
Distribution: OpenSuse 10, FC4/5, Mepis
Posts: 95

Rep: Reputation: 15
YAOSP (yet another opensuse prob) -vnc this time

connecting over a wired network to my suse box w/vnc i keep getting disconnected after a few minutes (maybe 10-15 mns), i can reconnect and its fine in all cases. ive tried all different ways and they all do it:

directly to the desktop display 0
to 5900 which looks like a linux term server window
and to 5800 over websrowser which looks the same,

they all disconnect, other network connectivity seems fine (samba shares, webserver etc)

thank you !


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
red hat 9, printer prob and connection prob lasttriptotulsa Linux - Newbie 4 01-17-2007 04:39 AM
Start VNC at boot time hlpboplz Linux - Newbie 13 05-25-2005 04:55 PM
quit program after a specific time (prob. BASH) bglnelissen Linux - General 2 01-25-2005 02:22 AM
XFree keyboard problem, Quake prob and half-life prob cradlebin Linux - Software 0 09-21-2003 07:57 AM
nother prob (This time with Samba) sandy Linux - Networking 0 04-14-2003 06:25 PM

All times are GMT -5. The time now is 05:24 PM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration