Support LQ: Use code LQ3 and save $3 on Domain Registration
Go Back > Forums > Linux Forums > Linux - Distributions > SUSE / openSUSE
User Name
SUSE / openSUSE This Forum is for the discussion of Suse Linux.


  Search this Thread
Old 11-18-2004, 02:15 PM   #1
Mrrrr. Nice Guy
Registered: Oct 2004
Location: Tennessee
Distribution: Windows 2K/98, Fedora Core 4, PC-BSD 1.0RC1
Posts: 58

Rep: Reputation: 15
Exclamation Upgraded to KDE 3.3.1, No More 3D Acceleration, Can't Get it Working Again

Since upgrading from KDE 3.2 to 3.3.1 I no longer have any 3D acceleration and despite all efforts I can't get it working again.

Just so you know, I have two video cards in my machine. One is the onboard video memory, the Intel 810. The other is a PCI Nvidia TNT2 card. I'm using the Nvidia card. I don't know if this has anything to do with the problem, but it might.

I'm using SuSe 9.1 Personal.

Last edited by Mrrrr. Nice Guy; 11-18-2004 at 02:17 PM.
Old 11-18-2004, 06:08 PM   #2
Mrrrr. Nice Guy
Registered: Oct 2004
Location: Tennessee
Distribution: Windows 2K/98, Fedora Core 4, PC-BSD 1.0RC1
Posts: 58

Original Poster
Rep: Reputation: 15
Nevermind. After simply reinstalling the Nvidia driver the 3D acceleration is now working again. Duh.
Old 11-18-2004, 08:38 PM   #3
LQ Newbie
Registered: Oct 2004
Location: Poland
Distribution: openSUSE 11.3
Posts: 18

Rep: Reputation: 0
1. go to YaST Online Update
2. Instead of "Installable Patches" select "Installable and Installed"
3. Search for "Download NVIDIA......." patch (here its the first of the black-text-patches)
4. Select it for UPDATE (It is chosen with blue "birdie"; must be chosen for update)
5. Update it
6. should work now


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Hardware acceleration working/not working. Out of ideas Emist Linux - Hardware 12 07-16-2005 02:32 PM
Can any KDE desktop be upgraded to KDE 3.4? njschroe Linux - General 2 05-03-2005 07:30 AM
Majordomo was working until upgraded sendmail budzynm Linux - Software 1 11-30-2003 03:44 PM
Upgraded 2.6.0test9 NIC not working matt3333 Slackware 11 11-01-2003 12:32 PM
RH8.0 Kernel upgraded from RHN but not working... :( efurban Linux - Software 3 05-06-2003 03:56 AM

All times are GMT -5. The time now is 07:47 AM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration