Welcome to the most active Linux Forum on the web.
Go Back > Forums > Linux Forums > Linux - Distributions > SUSE / openSUSE
User Name
SUSE / openSUSE This Forum is for the discussion of Suse Linux.


  Search this Thread
Old 12-29-2004, 04:18 AM   #1
LQ Newbie
Registered: Dec 2004
Location: Soquel, CA
Distribution: SuSe 9.2
Posts: 2

Rep: Reputation: 0
unsatified Requires - Mplayer rpm

et al,

Trying to install Mplayer rpms.

rpm -Uvvh mplayer-common-1.0pre5-1.i386.rpm mplayer-1.0pre5-1.i386.rpm


D: package mplayer-1.0pre5-1 has unsatisfied Requires:
D: package mplayer-1.0pre5-1 has unsatisfied Requires:

Is there a process to resolve unstaified Requires?

Old 12-29-2004, 04:43 AM   #2
Registered: Feb 2003
Location: Portland, OR
Distribution: openSUSE 10.3, among others
Posts: 141
Blog Entries: 1

Rep: Reputation: 15
Download the MPlayer, lame, and Win32-codecs packages from the PackMan site.


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
MPlayer : GUI requires GTK devel packages ?? logicalfuzz Linux From Scratch 6 10-01-2005 01:32 AM
kernel-source-2.6.5-7.src.rpm requires kernel-dummy to build!? fizzdandantilus SUSE / openSUSE 5 12-02-2004 12:48 PM
RPM requires question Relja Programming 0 07-15-2004 12:54 PM
See what an RPM requires? Rotwang Linux - General 4 06-07-2004 11:31 PM
rpm install requires lib file blistfix Linux - General 2 08-25-2001 08:47 PM

All times are GMT -5. The time now is 02:43 PM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration