Share your knowledge at the LQ Wiki.
Go Back > Forums > Linux Forums > Linux - Distributions > SUSE / openSUSE
User Name
SUSE / openSUSE This Forum is for the discussion of Suse Linux.


  Search this Thread
Old 10-09-2005, 08:32 AM   #1
Registered: Sep 2003
Location: Orange County, CA
Posts: 71

Rep: Reputation: 15
SUSE 10 : Internet Slow + Can't update

Installed SUSE 10. It is by far the Nicest Looking Distro (IMHO). Problems:

I can't get the darn thing to update. Anyone have mirrors that actually work?

Internet is slower than dirt. Especially in Firefox....

Any help would be appreciated.
Old 10-09-2005, 09:52 AM   #2
Senior Member
Registered: Sep 2005
Location: Kuala Lumpur, Malaysia
Distribution: Ubuntu 11.04
Posts: 1,731

Rep: Reputation: 30
I think u have to give up for the time being, because the ftp sites all got problem.
Old 10-09-2005, 10:06 AM   #3
Registered: Feb 2004
Location: 'Ol Blighty
Distribution: SLED 10, SUSE 10.3
Posts: 722

Rep: Reputation: 32
Firefox has a problem because of the IPv6 DNS resolving

To solve that problem simply type in the browser address about:config (no spaces after / before the semi colon --I think the Forum software adds a space here.

Scroll down to network.dns.disableIPv6 and then toggle with right mouse click to TRUE.

You don't LOSE access to IPv6 addresses -- 99% of us with standard ISP's still go through their DNS's which are the old one's (IP addresses in format xxxx.xxxx.xxxx.xxxx)

Here's a pic of what your screen should look like once you get the configuration screen.

(there might be other options to speed it up even more --perhaps someone could post --but this should fix the firefox immediate problem).



Last edited by 1kyle; 10-09-2005 at 10:07 AM.
Old 10-09-2005, 10:09 AM   #4
Registered: Sep 2003
Location: Orange County, CA
Posts: 71

Original Poster
Rep: Reputation: 15
Thanks.... I turned off ipv6 and BAM...... updates are working. Not sure why, but most distros turn on ipv6 by default and it never works right on my system.

Everyting is moving fast now.... except GAIM..... can't seem to get the bastage connected..... errrr

Thanks for the help!


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Really Slow Internet Suse 9.2 Pro ImperfectFreak SUSE / openSUSE 1 08-08-2005 01:37 AM
Internet is slow under SUSE Linux bubble SUSE / openSUSE 9 11-23-2004 02:12 PM
Slow Internet in SUSE 9.1, but not Windows XP! tonycanas@beeb. Linux - Networking 8 10-24-2004 02:44 AM
suse 9.1 very very slow internet seanstevens23 Linux - Software 3 08-27-2004 02:02 AM
SuSE 8.2 and a slow internet gbj Linux - Networking 1 10-05-2003 03:03 PM

All times are GMT -5. The time now is 08:42 AM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration