LinuxAnswers - the LQ Linux tutorial section.
Go Back > Forums > Linux Forums > Linux - Distributions > SUSE / openSUSE
User Name
SUSE / openSUSE This Forum is for the discussion of Suse Linux.


  Search this Thread
Old 07-26-2006, 10:27 AM   #1
LQ Newbie
Registered: Feb 2006
Posts: 12

Rep: Reputation: 0
SuSE 10.1 / Xen / no network connection in DOMU


I've installed SuSE 10.1 with Xen out of the box. Host installation (DOM0) works fine. Then I installed a SuSE 10.1 (from DVD) as guest (DOMU) with yast2.

I'm able to boot the DOMU and log into the system. But I don't get a network connection.

Perhaps the problem is caused from the two network devices on my machine. eth0 isn't configured on DOM0. For some reasons I only want to use eth1.

On the following page you will find some configuration files and output of DOM0 and DOMU:




Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
How to run RHEL 4 as guest in Xen(SLES 10 XEN) darshanbv Linux - Software 1 06-26-2006 12:21 PM
XEN-SUSE 10.1-- DHCP Server works under plain but not under XEN Dimitriy Linux - Networking 4 06-08-2006 06:53 PM
SUSE lose Network Connection RatonCrispiN Linux - Networking 3 09-08-2005 10:16 AM
No network connection SUSE Stu Badaso Linux - Networking 2 06-23-2005 04:05 PM
Network connection on Suse 9.1 elliott6 Linux - Newbie 3 02-16-2005 12:18 PM

All times are GMT -5. The time now is 07:35 PM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration