LinuxAnswers - the LQ Linux tutorial section.
Go Back > Forums > Linux Forums > Linux - Distributions > SUSE / openSUSE
User Name
SUSE / openSUSE This Forum is for the discussion of Suse Linux.


  Search this Thread
Old 10-13-2005, 01:37 PM   #1
Registered: Apr 2004
Distribution: kubuntu
Posts: 50

Rep: Reputation: 15
Scanning Broken with Suse 10

With all previous 9.x versions of Suse, scanning with my Epson CX-5400 worked very well (sane). With my Suse 10 installation, scanning is now broken. I've done all the usual things (sane-find-scanner finds the scanner; scanimage -L finds nothing) and have attempted to load epkowa drivers for this specific model as well as other distro-supplied drivers for similar models.

I don't really need to use the CX-5400 and would be happy if someone could point me to a scanner with known robust functionality under Suse 10.

(BTW, using a Pentium D based PC).


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Epson Perfection 1260 not scanning with Suse 9.2 qwerty Linux - Hardware 2 04-02-2005 02:28 PM
Wireless scanning utilty for suse 9.1 personal ginda Linux - Wireless Networking 2 03-08-2005 04:50 PM
Broken Java in SuSe 9.1 CircleSoft Linux - Distributions 7 09-13-2004 11:15 PM
Broken Suse linda Linux - Distributions 4 09-06-2004 03:02 AM
Scanning in SuSE 9 Nigel Linux - Software 5 03-04-2004 01:25 AM

All times are GMT -5. The time now is 11:15 PM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration