Download your favorite Linux distribution at LQ ISO.
Go Back > Forums > Linux Forums > Linux - Distributions > SUSE / openSUSE
User Name
SUSE / openSUSE This Forum is for the discussion of Suse Linux.


  Search this Thread
Old 05-03-2005, 01:34 PM   #1
Registered: Jan 2004
Location: Belgium
Distribution: RH 7.2 9.0
Posts: 54

Rep: Reputation: 15
no sound on 9.2 (only this app)

When I run my favorite flight simulator on 9.2 I get this message on the terminal:

Error while opening parent directory: No medium found
ALSA lib pcm_hw.c:1172snd_pcm_hw_open) open /dev/snd/pcmC0D0p failed: Device or resource busy
open /dev/[sound/]dsp: Device or resource busy
Error while opening parent directory: No medium found

It seems the program is trying to access the sound system but doesn't succeed in opening the directory. Any suggestions? The flight simulator runs fine but no sound. Other apps play fine.


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Alsa Debian Sound in more than one app noteventime Linux - Software 3 08-16-2005 06:14 PM
Sound only plays from one app at a time h8trix Linux - Hardware 4 05-31-2005 01:50 AM
need app to play sound remotely fatman Linux - Software 6 10-25-2004 10:02 PM
ALSA sound on more than one app at a time ElPuello Linux - Hardware 4 09-06-2004 05:25 AM
Is there a sound app that doesn't squeak my music? machiner Linux - Software 4 07-30-2004 11:53 PM

All times are GMT -5. The time now is 07:30 AM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration