Visit Jeremy's Blog.
Go Back > Forums > Linux Forums > Linux - Distributions > SUSE / openSUSE
User Name
SUSE / openSUSE This Forum is for the discussion of Suse Linux.


  Search this Thread
Old 03-05-2006, 12:53 AM   #1
LQ Newbie
Registered: Feb 2006
Posts: 4

Rep: Reputation: 0
no screens found :(

WEll i have installed SuSe 10.0 and when it boots up, it comes in text mode, i log in as root and do startx

The screen flickers and i get a no screens found

i looked at more /etc/X11/xorg.conf and tried seeing if theres something wierd

Well heres some of the info that i think you need to help me out.. Not sure how to get the whole list cause its a diff comp..

Section "Monitor"
DispaySize 380 300
HorizSync 30-83
Identifier "Monitor[0]"
ModelName "Acer AL1916"
Option "DPMS"
VendorName "ACR"
VertRefresh "Modes[0]"

This screen is a 17" LCD new screen

for the video card

Section "Device"
BoardName "Vanta/Vanta LT"
BusID "1:0:0"
driver "nvidia"
Identifier "Device[0]"
VendorName "NVidia"

Not really sure what kind of video card is using, i picked up this decent comp for cheap (used) so make it into a linux box.

Well, thanks for the help in advance
Old 03-05-2006, 01:06 AM   #2
LQ Guru
Registered: Nov 2003
Location: N. E. England
Distribution: Fedora, CentOS, Debian
Posts: 16,298

Rep: Reputation: 74
Do "init 3" as root. After that run "sax2" and hopefully it will auto configure X properly. If that doesn't work, then you will have to run xorgconfig and manually configure X through a menu driven interface.
Old 03-05-2006, 01:14 AM   #3
LQ Newbie
Registered: Feb 2006
Posts: 4

Original Poster
Rep: Reputation: 0
init 3 worked
the sax32 was aborted

said this card is not supported
or this card wasent found correctly
the card was found but the server fails to start the spite of the detection.

I tried doing it manually, it was pretty confusing to a new guy lol
Old 03-06-2006, 08:16 PM   #4
Registered: Oct 2004
Location: Florida
Distribution: Debian
Posts: 319

Rep: Reputation: 30
Try changing "driver "nvidia"" to "driver "vesa"" it should load with the generic driver.
Old 03-06-2006, 10:22 PM   #5
Registered: Jul 2005
Location: La Paz, Bolivia
Distribution: Debian Sarge - Sid, Slackware, Gentoo, openSuse, Fedora, Ubuntu, Mandriva
Posts: 241

Rep: Reputation: 30
Hi ApoIce, if sax2 doesn't help you. You can change the settings in xorg.conf manually, as you have done it before.

For your monitor, you need three key specifications:
Horizontal frequenzy
Vertical frequency
Display Size

Reviewing the Monitor Section, I believe you should review the display size and the Vertical frequency.

About your graphic card, which one you have?, post the result of this command (run it as root):

lspci | grep VGA
In case you have a Nvidia card, you need to install the propietary driver. Meanwhile you can use the "vesa" generic driver as RanDrake10 pointed out.


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
no screens found jb1390 Ubuntu 5 11-05-2005 01:17 AM
No screens found?? njub2k Debian 7 08-18-2004 02:03 PM
no screens found n3w813 Debian 3 07-31-2004 12:58 PM
no screens found xavierq Linux - Newbie 9 04-23-2003 06:07 PM
No Screens Found, please help!!!! myk-g4orce Linux - Software 1 09-18-2001 08:44 PM

All times are GMT -5. The time now is 11:12 PM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration