Register a domain and help support LQ
Go Back > Forums > Linux Forums > Linux - Distributions > SUSE / openSUSE
User Name
SUSE / openSUSE This Forum is for the discussion of Suse Linux.


  Search this Thread
Old 02-20-2005, 05:31 AM   #1
Registered: Nov 2004
Distribution: Ubuntu
Posts: 191

Rep: Reputation: 30
Multi-user and 3D sharing, 3D only works for the first logged in user

I've got 3 accounts on my SuSE 9.2 box and ATI 9550 graphic card. If several users log in simultenuously, 3D acceleration works only on a first logged in account. but does not for any user who logged in after that. I think it is something to do with sharing the service.

Has anyone got a similar problem and successfully solved it?


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
switch user after logged in JVWay Fedora 5 05-13-2005 12:20 PM
When a user last logged in turbo_acura Linux - General 1 09-21-2004 01:02 PM
i,m logged inas user now what? smuggly Debian 6 08-15-2004 09:20 PM
i,m logged in as user now what?/debian smuggly Linux - Newbie 1 08-15-2004 04:55 PM
mozilla works fine when logged in as a user but crashes when logged in as root jimi Linux - General 6 04-02-2003 09:34 PM

All times are GMT -5. The time now is 08:11 AM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration