-   SUSE / openSUSE (
-   -   LVE - Linux Video Editor (

paradox101 06-28-2006 06:09 PM

LVE - Linux Video Editor
I'm trying to install using YaST under opensuse 10.0 X86_64 and I get a dependency error that is making me bonkers!

YaST says lve requires:; AND

both files are on my system and located in /usr/lib64.

Does anyone have any suggestions so I can get LVE installed? There doesn't seem to be a lot of support from LVE@sourceforge soo.. I'm counting on my friends and peers here.

I've already tried export $PATH, and, putting ln -s files in /usr/local/lib as well as /usr/lib. No joy.. we still on fire.. may day.. may day..

google01103 06-29-2006 08:14 AM

could be the lve rpm is 32 bit and you're 64 bit

All times are GMT -5. The time now is 08:24 AM.