Download your favorite Linux distribution at LQ ISO.
Go Back > Forums > Linux Forums > Linux - Distributions > SUSE / openSUSE
User Name
SUSE / openSUSE This Forum is for the discussion of Suse Linux.


  Search this Thread
Old 03-28-2005, 11:58 AM   #1
LQ Newbie
Registered: Oct 2004
Location: Oxford, England
Distribution: SuSE since 5.2 - currently enjoying OpenSuSE 10.3 and testing 11.0 alphas
Posts: 24

Rep: Reputation: 15
konqueror - broken association with folders

I shouldn't try to be so clever - I have broken konqueror. If I select e.g. the 'Home' icon on the desktop, it opens OK. However, if I click on a directory icon within that window, I get an error message:

There appears to be a configuration error. You have associated Konqueror with inode/directory, but it can't handle this file type.

I think I did this when trying to make a gzip open with ark, but I can't see what to undo? is there any way to reset all associations? Or to stop me using the computer after drinking alcohol

BTW: SuSE 9.1 (KDE 3.2.1, kernel 2.6.5-7.151) on Athlon 2600 XP, though I can't see this problem being unique to any particular version of KDE. It all worked perfectly till Saturday!
Old 03-28-2005, 12:15 PM   #2
Senior Member
Registered: Dec 2004
Location: Lee, NH
Distribution: OpenSUSE, CentOS, RHEL
Posts: 1,794

Rep: Reputation: 46
Go to the associations and check the General tab for inode->directory; make sure that Konqueror is first in the Application Preference Order.
Old 03-28-2005, 01:53 PM   #3
LQ Newbie
Registered: Oct 2004
Location: Oxford, England
Distribution: SuSE since 5.2 - currently enjoying OpenSuSE 10.3 and testing 11.0 alphas
Posts: 24

Original Poster
Rep: Reputation: 15
Hi KimVette,

Konqueror was already top of the list, Ark, KDirStat and Cervisia below it.

Have also tried the micro$$$$ solution of re-booting, no change.

Any other suggestions please?!
Old 03-28-2005, 03:06 PM   #4
Registered: Dec 2004
Location: USA
Distribution: CentOS 4.4,Ubuntu 6.10&7.04,Win XP(the wife's)
Posts: 151

Rep: Reputation: 30
One swift easy way. Log off of KDE. Move .kde to .kdeold then log back in (this will setup a new .kde for you) then copy over the needed info, your address book kmail settings and anything else you really need. A bit extreme, but it works. If you've messed it up beyond repair, start from scratch .


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
How can I change the association for folders back to Konqueror? smacsuibhne Mandriva 1 08-16-2005 07:48 AM
konqueror not browsing web (it is not the typical file association issue) KimVette Linux - Software 3 05-07-2005 03:52 AM
konqueror (kde) folder association - please help :-) blish_blash Linux - Software 2 12-26-2004 08:39 PM
Help with file-type association goof for folders... Sgaileach1 Linux - Software 7 02-02-2004 04:33 PM
Lost association for folders on desktop jax79sg Linux - General 0 01-01-2004 08:33 AM

All times are GMT -5. The time now is 06:20 AM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration