Did you know LQ has a Linux Hardware Compatibility List?
Go Back > Forums > Linux Forums > Linux - Distributions > SUSE / openSUSE
User Name
SUSE / openSUSE This Forum is for the discussion of Suse Linux.


  Search this Thread
Old 03-03-2005, 01:06 PM   #1
LQ Newbie
Registered: Mar 2004
Posts: 16

Rep: Reputation: 0
Installed Suse 9.2-window xp no longer boots

I recently installed Suse linux 9.2, and upgrade from Suse 8.0. The install appeared to go fine until I attempted to boot up in windows xp.

LILO displays the following options: Suse Linux 9.2, windows, Failsafe_Sus, when I select windows i receive error: window did not start successfully. A recent software change might have caused this, it would therefore offer the following choices
Safe Mode
Safe Mode with networking
safe Mode with comment Prompt
Last known good configuration
Start window normally:

None of the above works it only reboots the machine creating a loop with the same choices above

I applied the fix that was offered for Suse linux 9.1 repairing the partition table that did not work either.

the Os are installed on separate hardrives, window being the primary and linux secondary. Both drives are 20gb. Is there another fix that i am over looking.
Old 03-03-2005, 09:04 PM   #2
Registered: Sep 2003
Distribution: Slackware, Suse 9.2
Posts: 565

Rep: Reputation: 30
If the distros are installed on different hard drives, have you checked your MBR?
Old 03-04-2005, 07:32 AM   #3
LQ Newbie
Registered: Mar 2004
Posts: 16

Original Poster
Rep: Reputation: 0
I taking baby step here! What is a MBR and how do you check it?
Old 03-04-2005, 07:35 AM   #4
Senior Member
Registered: Mar 2004
Location: Munich
Distribution: SuSE, Ubuntu
Posts: 3,512

Rep: Reputation: 58
Unfortunately I cannot help you with lilo (I have never used it before). But maybe the following link helps you:

EDIT: 9.2 uses grub as the default bootmanager. During installation, which bootmanager did you install (if you installed one at all)? Maybe it is an option to use grub instead of lilo.

Last edited by abisko00; 03-04-2005 at 07:37 AM.
Old 03-04-2005, 07:50 AM   #5
LQ Newbie
Registered: Mar 2004
Posts: 16

Original Poster
Rep: Reputation: 0
abisko00, I'll give that link a try. Originally 9.2 defaulted with grub after the install, suse does provide options to which boot manager you prefer. I could not boot windows with grub at all so I changed to lilo


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
suse pro 9.1: no longer boots after kernel upgrade (X locks up) abelikoff SUSE / openSUSE 18 03-02-2005 10:22 PM
Installed SuSE, XP no longer boots Cloud Linux - General 4 07-13-2004 11:26 PM
Windows ME no longer boots after SuSe 9.0 personal installed succesfully... 75monkeys Linux - Newbie 12 05-23-2004 06:34 PM
HELP - Uninstalled LINUX - no longer boots rodcul Linux - Laptop and Netbook 8 11-02-2003 06:02 PM
My system on longer boots... teeno Linux - Software 4 05-28-2003 02:17 AM

All times are GMT -5. The time now is 07:49 AM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration