Review your favorite Linux distribution.
Go Back > Forums > Linux Forums > Linux - Distributions > SUSE / openSUSE
User Name
SUSE / openSUSE This Forum is for the discussion of Suse Linux.


  Search this Thread
Old 01-13-2005, 03:19 AM   #1
LQ Newbie
Registered: Jan 2005
Distribution: Suse Linux 9.2
Posts: 2

Rep: Reputation: 0
Installation problem: hard disk not detected

I have only one SATA hard disk of 160 GB in my PC,
with Windows XP already installed.
I have just tried to install Suse 9.2 and the installer (yast2) does not
detect any hard disk in my PC.
I also have tried with Suse 8.1 and I found the same problem.

What should I do?
I do not know the origin of the problem: type of disk, size, ...?



Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
SuSE Pro 9.3 on Acer Aspire 3000 - Hard disk can't be detected! MingHyun Linux - Laptop and Netbook 1 05-26-2006 02:46 PM
Reclaim disk partition from hard disk installation EStester Linux - General 1 03-09-2005 12:25 PM
slave hard disk no longer detected by bios mikeybsae Linux - Hardware 1 10-22-2003 10:11 PM
Problem in starting Red Hat Linux 7.1 after installation on 40 GB hard disk simran Member Intro 0 07-22-2003 05:50 AM
Hard disk detected in linux even if disabled in BIOS sanjeevkumark Linux - Hardware 3 05-08-2003 01:30 PM

All times are GMT -5. The time now is 07:44 AM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration