-   SUSE / openSUSE (
-   -   How do I enable 3d acceleration? (

JackieBrown 12-29-2004 01:43 PM

How do I enable 3d acceleration?
I was using the onboard intel graphic and I was able to enable the 3d acceleration.
I receently got a Nividia Geforce and now I an unable to enable the acceleration. In fact the display is noticable slower?
I did the online update and got the nvidia drivers but that solved nothing

Vorik 12-29-2004 01:51 PM

did you disable the onboard video card in the bios?

JackieBrown 12-29-2004 02:00 PM

Yes I did.

JackieBrown 12-29-2004 02:30 PM

Are there any other ideas?

SlackerLX 12-29-2004 02:33 PM

Open YaST2. Go to hardware then to display settings. reconfigure display settings. Lastoption of configuration is to enable or dissble 3D. enable it, then test and save

JackieBrown 12-29-2004 03:01 PM

When I go to ysast. I click on Hardware, then graphics card and moniter, then my screen goes black and resets, then I in a screen where my options are Text mode only or graphical desktop enviroment. (This is where I changed it with my onboard intel graphic)
At the moment though, it says 3d accleration diabled. When I click on change it thinks for a second then does nothing.
If I click reproble my moniter resets but I still have the same options

SlackerLX 12-29-2004 03:08 PM

send me your email address. I recently used Suse and by pure chance saved XF86Config with 3D enabled
just edit it because i use ATI

JackieBrown 12-29-2004 03:14 PM

I don't know how so here it is



JackieBrown 12-29-2004 03:34 PM

Thanks. You mentioned to edit. What would I edit? Also, do I just replace the new file over the old one?

SlackerLX 12-29-2004 03:36 PM

i sent you XF86Config file. Please remember to edit it. Don't ask me how to, I've never used NVIDIA before:confused: . Just post if you made it working

JackieBrown 12-29-2004 03:37 PM

Do I just copy the video part ard replace Driver to Nvidia and vender name with what? (it says ati right now)

JackieBrown 12-29-2004 03:40 PM

Oh just read your next post. Ok, thanks. will try it now

SlackerLX 12-29-2004 03:41 PM

Look, I usualy make all changes using Midnight commander. Open terminal, first go to superuser by typing

JackieBrown 12-29-2004 03:41 PM

Which one would I edit? usr/x11r6/bin/ or etc/x11

SlackerLX 12-29-2004 03:44 PM

your current configuration is at /etc/X11

All times are GMT -5. The time now is 07:12 PM.