Welcome to the most active Linux Forum on the web.
Go Back > Forums > Linux Forums > Linux - Distributions > SUSE / openSUSE
User Name
SUSE / openSUSE This Forum is for the discussion of Suse Linux.


  Search this Thread
Old 12-09-2005, 10:03 PM   #1
Registered: Sep 2004
Distribution: Debian 4.0, Ubuntu 6.10, Ubuntu Server 6.06
Posts: 134

Rep: Reputation: 15
Error trying to update kernel via YOU

I'm using OpenSuSE 10.0 with the kernel that came on the disc.

When I try using YaST Online Updater to upgrade the kernel to the newest version, I get the following error message:

Error installing patch 'kernel'.

Skip this patch or abort the update?

error: unpacking of archive failed on file /usr/src/linux-2.6.13-15.7-obj: cpio: mkdir failed - Input/output error

Any ideas on what I should do in order to get past this?



Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
update kernel error longnam Slackware 3 05-25-2006 08:24 PM
menuconifg error while update kernel amer_58 Linux - Newbie 1 11-08-2005 05:32 PM
Core 1 MySQL error after kernel update PhilBayfield Fedora 2 05-13-2004 08:58 AM
kernel update error mfeyzifar Mandriva 2 05-09-2004 06:24 PM
hotplug error on suse with 2.6 kernel after update gazzer82 Linux - General 4 03-06-2004 07:06 PM

All times are GMT -5. The time now is 02:16 AM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration