Visit the LQ Articles and Editorials section
Go Back > Forums > Linux Forums > Linux - Distributions > SUSE / openSUSE
User Name
SUSE / openSUSE This Forum is for the discussion of Suse Linux.


  Search this Thread
Old 05-14-2005, 01:54 AM   #1
Registered: Aug 2004
Distribution: Ubuntu Server Gutsy
Posts: 43

Rep: Reputation: 15
Digikam in 9.3

Hello all

SuSE 9.3 Pro after upgrade from 9.2 Pro

Digikam working 100% with USB camera

AFter UPgrade:
Digikam cannot ID any camera, BUT /ver/log/messages registers camera connect, as does Yast HW info.

What can be the prob?

Thanks :-)


Last edited by LinuxPimp; 05-14-2005 at 01:56 AM.
Old 05-14-2005, 09:54 PM   #2
Senior Member
Registered: May 2004
Location: Fresno CA USA
Distribution: Ubuntu 10.10
Posts: 1,466

Rep: Reputation: 51
Digikam and 9.3 works fine with my Canon A75.


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Digikam for Kubuntu jbinc1 Linux - Software 5 09-12-2005 05:18 AM
Digikam 0.7.2 problem EllieJ Linux - Software 4 08-19-2005 08:30 AM
Digikam won't download raysr Mandriva 3 08-07-2005 02:11 PM
digikam problem dukeinlondon Linux - Software 2 10-15-2004 10:11 AM
DigiKam Question wseberger Linux - Software 1 10-03-2004 03:30 AM

All times are GMT -5. The time now is 11:42 PM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration