Share your knowledge at the LQ Wiki.
Go Back > Forums > Linux Forums > Linux - Distributions > SUSE / openSUSE
User Name
SUSE / openSUSE This Forum is for the discussion of Suse Linux.


  Search this Thread
Old 04-06-2007, 12:13 PM   #1
LQ Newbie
Registered: Jun 2006
Location: Collierville TN
Distribution: Suse 11.0 64 bit; GOS
Posts: 25

Rep: Reputation: 15
did not recognize new graphics card

Using 10.2
AMD 2800+
1 gig RAM

Have installed a new graphics card.

MSI NVIDIA GForce 6200 AX with 256 Meg DDR2

I was using NVIDIA GForce4 MX420 with 64 Meg ram.

When I look in the Graphics Card and Monitor properties in YAST, it still lists the card as the 420. When I look in the hardware list through YAST, it properly identifies the 6200.

What do I need to do to so that Suse installs this card?

I have added the NVIDIA repository and downloaded these files:
* nvidia-gfx-kmp-default
* x11-video-nvidia

Old 04-06-2007, 12:26 PM   #2
Registered: Apr 2006
Location: holland
Distribution: Gentoo / debian / suse / mint
Posts: 558

Rep: Reputation: 41
i'd try installing using nvidia's own driver. and id look into your xorg.conf.
Old 04-06-2007, 12:39 PM   #3
LQ Newbie
Registered: Jun 2006
Location: Collierville TN
Distribution: Suse 11.0 64 bit; GOS
Posts: 25

Original Poster
Rep: Reputation: 15
Thanks for your reply.

I agree, I want to be able to install using the easiest most efficient method.

I am not savvy enough to know what your are telling me to do.

Can you give a few more details?

Many thanks
Old 04-06-2007, 08:43 PM   #4
LQ Veteran
Registered: Mar 2003
Location: Boise, ID
Distribution: Mint
Posts: 6,642

Rep: Reputation: 73
Go to the nVidia driver site and follow the instructions given there. Note the special note to SuSE users. Installing nVidia drivers is a fairly straightforward operation, and should only take a few minutes
Old 04-07-2007, 11:51 AM   #5
Registered: Apr 2005
Location: Western Mass USA
Distribution: Sabayon 4.2K 64bit
Posts: 107

Rep: Reputation: 15
to get sax to see a different card you need to run it from init 3 You can get their a couple of different ways .... easiest is to just enter a 3 when you get to the grub boot splash screen or when you get to your desktop hit ctrl-alt-f1 then login as root and type
 init 3
once there run sax and it will see the new card then you should be able to install the drivers for it either the way you did using nvidia's repo or just as easy manually, just remember to have gcc, make and your kernel source installed ... there's lots of help out there on video drivers ... then once the driver is installed you can type
init 5 && exit
and you should see the nvidia splash screen and it should load your desktop...


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Digital TV card conflicts with graphics card and hard disk ptay1685 Linux - Hardware 0 11-11-2006 06:39 PM
getting graphics card to be used instead of integrated graphics Shaun32 Fedora - Installation 5 02-18-2005 04:33 PM
m5310 wireless card help, does not seem to recognize the card CmptrGk Linux - Laptop and Netbook 5 01-02-2005 09:44 AM
a good tv tuner card and graphics card match mpo Linux - Hardware 2 03-01-2003 02:45 PM
redhat 7.3 and the ati pro card graphics card rjmagyar Linux - General 0 10-14-2002 01:26 PM

All times are GMT -5. The time now is 01:24 AM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration