View the Most Wanted LQ Wiki articles.
Go Back > Forums > Linux Forums > Linux - Distributions > SUSE / openSUSE
User Name
SUSE / openSUSE This Forum is for the discussion of Suse Linux.


Closed Thread
  Search this Thread
Old 05-10-2005, 07:09 AM   #1
Registered: Feb 2005
Location: India
Distribution: SuSE Linux 9.3 Professional
Posts: 57

Rep: Reputation: 15
Dear "Cyberjun"-I have GPRS problem in SuSE 9.3 Pro again. Plz HELP ! ! !

Dear, Cyberjun. My self is BE-BE . A couple of months ago you helped me in configuring GPRS connection through Bluetooth on SuSe 9.2 Pro.

Today i have a problem again regarding GPRS and Bluetooth Dongle, but this time in " SUSE 9.3 PROFESSIONAL ".

Please come like an angle once again and provide me every possible effort. So that my love and affection towards Linux OS remains alive.

My problem :

after configuring the " /etc/wvdial.conf "

when i finally try to establish the connection of GPRS by giving the following command in Terminal over SuSE 9.3 Professional.

Command : -

wvdial GPRS

the following message is shown in Terminal


--> WvDial: Internet dialer version 1.54.0
--> Cannot open /dev/rfcomm0: Cannot get information for serial port.
--> Cannot open /dev/rfcomm0: Input/output error
--> Cannot open /dev/rfcomm0: Cannot get information for serial port.


Please help..

The kind assisstance of other EXPERTS will be appreciated too.
Old 05-10-2005, 09:13 AM   #2
Registered: Nov 2002
Location: Kent, England
Distribution: Debian Testing
Posts: 19,191
Blog Entries: 4

Rep: Reputation: 464Reputation: 464Reputation: 464Reputation: 464Reputation: 464
Please do not post the same thread in more than one forum. Picking the most relevant forum and posting it once there makes it easier for other members to help you and keeps the discussion all in one place.

Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Real Player and XMMS "Cannot open audio device" - SuSE 9 pro hand of fate Linux - Software 16 07-01-2007 10:45 PM
GPRS problem in Suse 9.2 Pro. HELP ! ! ! bedi-beparwah Linux - Wireless Networking 0 02-13-2005 01:13 PM
Suse Linux 9.1 Pro: boot hang on "scanning pci..." paulsm4 Linux - Software 1 11-16-2004 03:54 PM
SuSE 9.1 PRO "install from hard disk" risqer Linux - Distributions 8 10-12-2004 12:29 AM
Suse 9.0 Pro - fixing "modem is busy" problem mooseman Linux - General 0 03-06-2004 02:52 PM

All times are GMT -5. The time now is 03:23 AM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration