View the Most Wanted LQ Wiki articles.
Go Back > Forums > Linux Forums > Linux - Distributions > SUSE / openSUSE
User Name
SUSE / openSUSE This Forum is for the discussion of Suse Linux.


  Search this Thread
Old 01-18-2005, 03:42 AM   #1
LQ Newbie
Registered: Jan 2005
Distribution: Suse 9.2
Posts: 1

Rep: Reputation: 0
cannot get videos to play


I cannot get videos to play in Suse 9.2.

I downloaded mplayer, mplayer-mozilla and win32 codecs. When I try and play videos the sound works but the video is just garbled.

I also uninstalled the win32 rpm downloaded them directly from mplayer site and extracted them into /usr/lib/win32 with no success.

Any help appreciated. Thanks.
Old 01-18-2005, 05:48 PM   #2
Registered: Jun 2004
Location: France
Distribution: Novell SUSE 10/Mac OsX
Posts: 34

Rep: Reputation: 15
Try adding as a yast source and then install mplayer with yast... All the codecs and libraries you need should also be in yast


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
play MPEG videos from REDHAT 9 /usr/bin/w1zard Linux - Newbie 2 09-04-2005 03:19 PM
Kaffeine wont play my videos? sigh_ren Linux - Software 1 06-02-2005 08:24 PM
Can't play videos macvag Linux - Newbie 7 03-10-2005 08:10 AM
how do i play videos in the console? Necronomicom Slackware 8 11-15-2004 01:55 PM
How to play .mpg videos in linux balanagireddy Linux - Newbie 2 06-18-2004 09:26 AM

All times are GMT -5. The time now is 06:00 AM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration