Visit Jeremy's Blog.
Go Back > Forums > Linux Forums > Linux - Distributions > SUSE / openSUSE
User Name
SUSE / openSUSE This Forum is for the discussion of Suse Linux.


  Search this Thread
Old 09-22-2005, 07:50 AM   #1
Registered: Mar 2004
Posts: 121

Rep: Reputation: 15
Arrow amavisd unused ??


I've installed SUSE Openexchange Server and removed avmailgate to install amavisd-postfix using Yast. (to scan email for viruses)

Now as I understand from the manual that I should now hava a antivirus setting under mail server , postfix in the web based config util , but nothing changed.

If i do a rcamavis status it says unused.

How do I get it working.


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
lookiing for amavisd-new replacement Berhanie *BSD 0 10-27-2005 10:18 PM
amavisd-new blacklisting TLDs packetz Linux - Software 0 04-11-2005 01:07 PM
amavisd-new does not start Ateo Linux - Networking 1 12-28-2004 02:39 AM
Postfix - amavisd (?) joseph_1970 Linux - Software 1 02-13-2004 05:42 PM
Amavisd & Slackware PcHammer Linux - Software 0 07-17-2002 08:23 AM

All times are GMT -5. The time now is 09:42 AM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration