LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Suse/Novell (http://www.linuxquestions.org/questions/suse-novell-60/)
-   -   Zypper wants to dl the wrong kernel headers... YaST doesnt have current headers (http://www.linuxquestions.org/questions/suse-novell-60/zypper-wants-to-dl-the-wrong-kernel-headers-yast-doesnt-have-current-headers-771985/)

zorb 11-27-2009 02:10 PM

Zypper wants to dl the wrong kernel headers... YaST doesnt have current headers
 
2.6.27.37-0.1 is my kernel but all zypper and YaST can find is 2.6.27.2.28 . is this going to be a problem?

Willrandship 11-28-2009 10:15 AM

It's probably not going to affect your system very much. It won't matter at all if you never need to install from source (yeah right) but even so everything should still work fine...

knudfl 11-28-2009 11:12 AM

The latest in update, Suse 11.1 , example "default" :
' kernel-default-2.6.27.19-3.2.1.i586.rpm '
http://download.opensuse.org/update/11.1/rpm/i586/

Where did you get 2.6.27.37-0.1 ?

And the usual is, that only the original like
kernel-default-2.6.27.7-9.1.i586.rpm
( http://download.opensuse.org/distrib...oss/suse/i586/ )
and the latest update are available from the repo's.
Other versions are deleted from the update repo.

What is the exact name of the package,
zypper intends to remove ?
.....


All times are GMT -5. The time now is 12:13 PM.