LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Suse/Novell
User Name
Password
Suse/Novell This Forum is for the discussion of Suse Linux.

Notices

Reply
 
LinkBack Search this Thread
Old 05-17-2006, 09:37 AM   #1
DoctorWynn
Member
 
Registered: Nov 2005
Distribution: OpenSuSe 10.1
Posts: 63

Rep: Reputation: 15
YouTube in Firefox doesn't work


I just updgraded to a clean install of 10.1, and man is this a pain. Anywayz, one of the MANY problems I'm trying to overcome right now is viewing videos on youtube.com. I have the flash plugin installed, I'm using firefox 1.5, but when the videos start, they always stop 2 seconds in. I can slide the slider and it will start again, but only for 2 seconds. I've had to download the video downloader plugin which works well enough for the purpose but it's 2 extra steps just to watch a simple video.

Does anyone have an idea what the problem is? I know my info is limited as far as my system, but if you need to know more in order to help, tell me what you need. As stated, its opensuse 10.1, firefox 1.5.0.3 under KDE 3.5.1, with the flash player plugin installed from packman or guru, not sure which since I just installed it from the software installer with both of those sources included.

Thanx for any ideas and/or help anyone has to offer!
 
Old 05-22-2006, 10:25 PM   #2
nilleso
Member
 
Registered: Nov 2004
Location: ON, CANADA
Distribution: ubuntu, RHAS, and other unmentionables
Posts: 372

Rep: Reputation: 31
youtube on 10.1 and Opera 9.0 works fine.

you may want to follow along 'here' to make sure you have all your multimedia filetypes working in 10.1.

cheers
 
Old 05-23-2006, 05:58 AM   #3
DoctorWynn
Member
 
Registered: Nov 2005
Distribution: OpenSuSe 10.1
Posts: 63

Original Poster
Rep: Reputation: 15
Quote:
Originally Posted by nilleso
youtube on 10.1 and Opera 9.0 works fine.
you may want to follow along 'here' to make sure you have all your multimedia filetypes working in 10.1.

cheers
I will follow that guide. In fact, it's what I've been looking for! But I've done the exact same thing with 10.1 on both my box, and my notebook, and I can watch youtube from my notebook no problems at all. So I'm wondering if it's not hardware related. But I'll follow that guide and see what happens. Thanx!

Also, I have tried youtube in konquerer as well, and same thing happens. I may give opera a try, see if that's the problem.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
How to get Flash to work with Firefox 1.5 dickgregory Linux - Software 2 04-21-2006 08:46 AM
Help - Firefox doesn't work robin.w Linux - Software 5 04-02-2006 08:03 AM
Getting RealPlayer to work in Firefox mickeyboa Fedora 6 10-21-2005 05:43 AM
firefox cant work with flashplayer kira Linux - Software 2 08-04-2005 02:00 PM
FireFox Doesnt Work John_Emad Linux - Software 3 06-26-2005 12:01 AM


All times are GMT -5. The time now is 10:49 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration