LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Suse/Novell
User Name
Password
Suse/Novell This Forum is for the discussion of Suse Linux.

Notices



Reply
 
Search this Thread
Old 12-08-2004, 08:23 PM   #1
nathanv117
Member
 
Registered: Dec 2002
Posts: 48

Rep: Reputation: 15
Yast Update Delete problem in 9.2 Pro


Yast Update Delete problem in 9.2 Pro

I want to install a new binary rpm from my private folder thru yast "install and remove Software" gui.
Added my private folder to "Change Source of Installtion" .
When I bring up yast2, it does not show the rpm from my private folder?
Why?
I did a search also.
Does it do any checking?

Thanks
 
Old 12-08-2004, 09:10 PM   #2
jailbait
Guru
 
Registered: Feb 2003
Location: Blue Ridge Mountain
Distribution: Debian Wheezy, Debian Jessie
Posts: 7,592

Rep: Reputation: 188Reputation: 188
"When I bring up yast2, it does not show the rpm from my private folder?
Why?"

When YaST2 doesn't do what you want I think that it is easier to use the command line rpm than to beat YaST2 into submission. You can install the rpm with something like this command:

rpm -i /private/folder/package.x.y.i586.rpm

See man rpm.

------------------------------
Steve Stites
 
Old 12-09-2004, 10:16 PM   #3
nathanv117
Member
 
Registered: Dec 2002
Posts: 48

Original Poster
Rep: Reputation: 15
Somebody suggested in another forum to do edit/refresh for the source added after adding new rpms. I tried and it worked.
 
Old 12-10-2004, 04:34 AM   #4
pointer
LQ Newbie
 
Registered: Mar 2004
Posts: 4

Rep: Reputation: 0
I'm not sure if you can do that in yast.
but you can use kpackage to install your rpms, this works well.
start kpackage, open your rpm and install it.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Problems with NVIDIA drivers after kernel update with yast online update Sheytan Linux - Software 4 05-06-2007 11:27 AM
YaST Online Update(YOU) Kernel Update? batorma Linux - Newbie 9 10-30-2005 04:17 AM
nvidia driver won't update in Yast after SuSE 9.3 Pro. install dobsey Linux - Newbie 1 07-06-2005 12:46 PM
Yast update problem for sus9.2 pro nathanv117 Suse/Novell 2 01-07-2005 04:40 PM
Problems with NVIDIA drivers after kernel update with yast online update Sheytan Linux - Distributions 0 10-13-2004 12:01 PM


All times are GMT -5. The time now is 05:10 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration