LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Suse/Novell
User Name
Password
Suse/Novell This Forum is for the discussion of Suse Linux.

Notices

Reply
 
LinkBack Search this Thread
Old 01-23-2007, 07:52 AM   #1
ndhenry
LQ Newbie
 
Registered: Jun 2006
Location: Albuquerque, NM
Distribution: SUSE Linux/Ubuntu
Posts: 7

Rep: Reputation: 0
YaST GUI in 10.2: No GUI


After the install of SUSE 10.2, I've tried to start the YaST GUI, only to get the default ncurses version of YaST. I've tried to resolve this issue by installing the Qt GUI (latest version) because that was the error message when I started YaST (yast2) from the command line. It complains about the Qt GUI being, "not found".


Help much appreciated.
 
Old 01-24-2007, 06:23 PM   #2
Larry Webb
LQ Veteran
 
Registered: Jul 2006
Location: Crystal Beach, Texas
Distribution: Suse for mail +
Posts: 5,100
Blog Entries: 7

Rep: Reputation: 229Reputation: 229Reputation: 229
Give us more information, memory, cpu, video card, monitor, etc .
 
Old 01-25-2007, 04:04 PM   #3
ndhenry
LQ Newbie
 
Registered: Jun 2006
Location: Albuquerque, NM
Distribution: SUSE Linux/Ubuntu
Posts: 7

Original Poster
Rep: Reputation: 0
Talking Thanks for your help

I went over the install to triple-check and discovered I hadn't installed the yast-gui. All better now.
 
  


Reply

Tags
gui, yast


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Nvidia driver installs -> no gui. Removal of module with yast fixes : ' ( bseymour42 Linux - Software 4 01-12-2007 07:46 AM
Yast GUI unavailable after update joe2280 Suse/Novell 2 03-24-2006 06:20 AM
Yast GUI missing in Gnome following KDE 3.5 upgrade rkfb Suse/Novell 1 01-01-2006 10:12 AM
No Yast GUI while installation in SuSE 9.1 PRO ! risqer Linux - Distributions 4 09-17-2004 12:50 AM
SuSE 9.1 install hangs before Yast GUI loads tmlayton Linux - Newbie 3 06-15-2004 06:35 PM


All times are GMT -5. The time now is 12:43 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration