LinuxQuestions.org
Register a domain and help support LQ
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Suse/Novell
User Name
Password
Suse/Novell This Forum is for the discussion of Suse Linux.

Notices

Reply
 
Search this Thread
Old 12-18-2006, 12:44 PM   #1
sadiqdm
Member
 
Registered: Nov 2003
Location: London, UK
Distribution: openSUSE, Ubuntu
Posts: 357

Rep: Reputation: 35
YaST & openSuse 10.2


Couple of oddities with YaST & my internet install of 10.2 on my Acer laptop.

I used the www.mirrorservice.org mirror and /sites/ftp.opensuse.org/pub/opensuse/distribution/10.2/repo/oss as directory. At the point where it looked for an update repository, it found one and also offered two more for additional packages, one being download.opensuse.org/distribution/10.2/repo/non-oss and the other download.opensuse.org/distribution/10.2/repo/debug. The first worked OK, but the second didn't connect. I had a look in a browser and found it empty except for an empty file named WILL_FOLLOW_NEXT_WEEK

The other problem was after installing libdvdcss from the videolan.org site. Either this site or the Pacman site caused YaST to hang up while updating the catalogue. I couldn't even get in to the Installation Sources function. In the end I found that I could run it from the command line and disable the extra sources there. I left just the install mirrors and the update repo, and it is now working fine.

So far 10.2 is behaving, though Thunderbird is a bit flaky. I added the Mozilla repository, and updated both Firefox & TBird to the latest versions, so this isn't a Suse problem.

The only things which don't work yet are the display which won't go to 1280x800, and the battery monitor. I have and Acer TravelMate 2304 WLMi. The display was fine with 10.1, but the battery monitor only works with Ubuntu! I still haven't had the time to investigate 915resolution to tweak XOrg.

Last edited by sadiqdm; 12-18-2006 at 06:17 PM.
 
Old 12-18-2006, 02:07 PM   #2
Caeda
Senior Member
 
Registered: Jul 2003
Location: Indiana
Distribution: Suse 6.0+, Mandrake 5.0-10.0, Redhat 6.0-9.0, Gentoo 1.2+, Gnoppix, Knoppix, Sabayon, Ubuntu 5.04+
Posts: 1,811

Rep: Reputation: 45
Suse normally tweaks 915resolution on it's own. Perhaps you just don't have the display properly configured? Or maybe the repository was incomplete when you installed.
 
Old 12-18-2006, 06:22 PM   #3
sadiqdm
Member
 
Registered: Nov 2003
Location: London, UK
Distribution: openSUSE, Ubuntu
Posts: 357

Original Poster
Rep: Reputation: 35
Haven't had a chance to look yet. I tried both Suse 10.1 and Kubuntu 6.10 on my Mum's Dell Inspiron 1300. Suse got the display right with 855resolution, but Kubuntu didn't with 915resolution. Maybe a kernel thing, as both distros had the battery monitor and Fn keys working on the Dell, but only the Kubuntu had them on my Acer.

More research needed, but I'm doing a rather fiddly website update at the moment.
 
Old 05-20-2008, 06:45 AM   #4
sadiqdm
Member
 
Registered: Nov 2003
Location: London, UK
Distribution: openSUSE, Ubuntu
Posts: 357

Original Poster
Rep: Reputation: 35
Resolution fixed

Should have added this a year ago! 915resolution fixed the display, and since this is built into 10.3, no problems there.

Still trying to get the battery monitor to work!
 
  


Reply

Tags
acer, install, suse, thunderbird, yast


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
OPenSUSE Yast repositories? craigevil Suse/Novell 104 12-27-2010 09:08 AM
LXer: openSUSE holds public IRC Q&A on Microsoft/Novell deal LXer Syndicated Linux News 0 11-27-2006 11:54 PM
OPenSUSE 10.2 Beta Yast repositories slackass Suse/Novell 1 11-15-2006 10:55 AM
OpenSUSE 10.1 / HP / 3D & XGL siesa Suse/Novell 5 10-09-2006 01:16 PM
How to install a second(third) printer in opensuse 10.0 using yast? csilviu Suse/Novell 2 09-29-2006 11:39 AM


All times are GMT -5. The time now is 01:49 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration