LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Suse/Novell
User Name
Password
Suse/Novell This Forum is for the discussion of Suse Linux.

Notices

Reply
 
Search this Thread
Old 02-17-2007, 11:23 AM   #1
lhuser
Member
 
Registered: Apr 2006
Location: Canada
Distribution: OpenSUSE 10.3
Posts: 64

Rep: Reputation: 15
XGL is garbled


Okay, well, with my pathetic way to destroy Suse 10.1, I got Suse 10.2 running as the main OS. This time, I know how to enable and use XGL (Manual helps ). Now, I downloaded the latest 8.33 drivers for Linux from the terminal, and it ended with an error during install...probably something like another Windows manager isn't ran.

Now, I restart machine, all is fine, 3D is enabled. I got to enable XGL, and all goes fine...restarted. Now, I had, for a first, black parallelograms going on my loading screen. I enter the KDE< to find that it's not enabled, but I also had no Window frame!

Not only that, but my keyboard decided fter a little while to not function, when the batteries were good (I use a wireless desktop). I finally go to enter my password, and then reput my Desktop to Xorg.

Anyone knows why it done that?

Specs:
ASUS P4S800D-X
Intel Pentium 4 3.0GHZ HT
Saphire Radeon 9600Pro Atlantis 256MB
1GB RAM DDR400
160GB HDD
 
Old 02-17-2007, 01:57 PM   #2
lhuser
Member
 
Registered: Apr 2006
Location: Canada
Distribution: OpenSUSE 10.3
Posts: 64

Original Poster
Rep: Reputation: 15
Anyone????
 
Old 02-17-2007, 06:52 PM   #3
lhuser
Member
 
Registered: Apr 2006
Location: Canada
Distribution: OpenSUSE 10.3
Posts: 64

Original Poster
Rep: Reputation: 15
Is it too hard to understand?
 
Old 02-18-2007, 10:54 AM   #4
lhuser
Member
 
Registered: Apr 2006
Location: Canada
Distribution: OpenSUSE 10.3
Posts: 64

Original Poster
Rep: Reputation: 15
Third bump now
 
Old 02-21-2007, 12:00 AM   #5
xbennyboy
Member
 
Registered: Jul 2004
Distribution: openSUSE 10.2
Posts: 141

Rep: Reputation: 15
Yes, it is that hard, I have had my share of glitches but never black parallelograms or keyboard malfunctions. Here's what I would do first, add the Suse XGL repo:

Type - rpm-md/repomd

Protocol - HTTP
Server Name - software.opensuse.org
Directory - /download/X11:/XGL/openSUSE_10.2/

Update all your xgl and compiz packages to latest version. Then try it again. You might also want to try AIGLX and Beryl if you're daring.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
video garbled travm Debian 14 02-01-2007 11:10 PM
Garbled Screen deena102 Mandriva 1 03-12-2006 09:16 AM
Garbled Thanotos Slackware 8 12-11-2005 07:22 PM
garbled resolustion bejiita Slackware 1 08-01-2004 10:04 PM
VCD is garbled seidren Linux - Software 0 06-27-2003 09:29 PM


All times are GMT -5. The time now is 08:03 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration