LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Suse/Novell
User Name
Password
Suse/Novell This Forum is for the discussion of Suse Linux.

Notices

Reply
 
Search this Thread
Old 12-09-2005, 09:16 AM   #1
petelogan
Member
 
Registered: Mar 2003
Location: Luxembourg
Distribution: SuSE 11.4
Posts: 68

Rep: Reputation: 15
XEN and 10.0 - Works For Me Now


I'm just making this post to try and help anyone who is having trouble with this install, as I believe some have reported.

After quite a bit of fooling around with 10.0 to try and get Xen working, all ending in failure, I found this entry in the Xen Wiki:-

http://wiki.xensource.com/xenwiki/SusePro which talks about a clean install, rather than modifying a running OS (9.3, but it works for 10.0 also).

I mount all my /home storage as a separate device, so a clean OS install is easy.

So I installed 10.0 again from scratch, specifying the Xen package during installation as suggested, and everything came up good except the network.

I played with Yast a little as suggested on the Wiki but without success, so I followed the link to Robbie Dinn's script (on the same page). Copying this script (I called it network-alt to avoid deleting the standard ones) and making the two minor edits to the Xen config file exactly as described brought the network up on a reboot.

Looks like it's a memory hog, though

Last edited by petelogan; 12-09-2005 at 09:17 AM.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Installing xen on 2.6.14 nx5000 Linux - General 0 11-24-2005 06:34 AM
What is Xen TSHF-Megsy Linux - Software 2 10-31-2005 02:05 PM
about xen kpachopoulos Linux - General 6 09-03-2005 09:46 AM
XEN and FC4 VincentB Linux - Newbie 1 07-26-2005 03:45 PM
anyone tried Xen in suse-9.3? greythorne Suse/Novell 1 06-26-2005 07:39 AM


All times are GMT -5. The time now is 11:22 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration