LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Suse/Novell
User Name
Password
Suse/Novell This Forum is for the discussion of Suse Linux.

Notices

Reply
 
Search this Thread
Old 06-06-2006, 01:06 PM   #1
biosol
LQ Newbie
 
Registered: Apr 2006
Distribution: SuSE 10.0
Posts: 17

Rep: Reputation: 0
Video picture off in VLC, Kaffeine, and Mplayer plugin


I have a 19" flat panel monitor and sometimes change back and forth between 1280x1024, 1024x768, and sometimes 800x600. So I changed the resolution yesterday to 1024x768 and now I notice when I switch it back that the picture in the mplayer plugins picture doesn't display properly. For example half the picture can be below the bottom frame of mplayer.

It's also happening in Kaffeine & VLC.

How can I reset/resynch this?

More info-
Anybody have any ideas on this? If I change the screen to 1024x768 or 800x600 the picture is normal in VLC, Kaffeine, or in the mplayer plugin, but at the normal 1280x1024, I only get the top half of the picture and it looks like it's stretch down so the bottom is out of view???

Note- on web pages where there are multiple videos clips the first one does what I described above, the subsequent videos play normally...

How can I fix this? Thanks.
 
Old 06-07-2006, 10:00 PM   #2
kencaz
Senior Member
 
Registered: Mar 2005
Location: Las Vegas, NV
Distribution: Mandriva Slackware FreeBSD
Posts: 1,468

Rep: Reputation: 48
Well, if you have for example Mplayer running on a certain resolution, then change resolutions without restarting it, then the apperent x-y quards would change on the monitor but not in mplayer, resulting in an image off center.

Try restarting your video applications after changing resolution and it should display correctly.

KC
 
Old 06-08-2006, 12:40 AM   #3
biosol
LQ Newbie
 
Registered: Apr 2006
Distribution: SuSE 10.0
Posts: 17

Original Poster
Rep: Reputation: 0
Thanks for the suggestion. I just fixed it after another suggestion which was to manually set the H & V scan setting in sax2.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Can't get any picture with vlc FireInTheDark Linux - Newbie 1 04-13-2006 02:01 PM
Issues with MPlayer, VLC, and Kaffeine R¬dical_úD Linux - Software 6 03-15-2005 09:54 PM
mplayer plugin: qt video screen too big SharpyWarpy Linux - Software 1 05-08-2004 08:09 PM
Mplayer plugin download, but no video Ottoguy Linux - Software 3 04-20-2004 02:15 AM
No video window in VLC, mplayer and Xine always quit ? bagy Linux - Software 3 10-19-2003 01:08 PM


All times are GMT -5. The time now is 02:17 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration