LinuxQuestions.org
LinuxAnswers - the LQ Linux tutorial section.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Suse/Novell
User Name
Password
Suse/Novell This Forum is for the discussion of Suse Linux.

Notices

Reply
 
Search this Thread
Old 10-24-2005, 10:14 AM   #1
sivasankariit
LQ Newbie
 
Registered: Aug 2005
Posts: 6

Rep: Reputation: 0
Video mode not supported


I have installed Suse 10.0
I have a Samsung Syncmaster 152X monitor (15 inch TFT).
When I try to boot, I get a diplay saying 'Video mode not supported'
Also this monitor was not in the list of monitors shown during installation.
So I had put Syncmaster 150 D as the monitor and set resolution to 1024x768.
I have tried using sax2
But when I try that I again get the same screen which says 'Video mode not supported'.
Somebody help..
 
Old 10-24-2005, 10:53 AM   #2
usaf_sp
Member
 
Registered: Jul 2005
Location: Tennessee
Distribution: openSUSE
Posts: 419

Rep: Reputation: 30
What graphics card do you have and what driver did you install? Also try to rule out the monitor by using the VESA monitor 1024x768 with a refresh rate specified by the manufacturer.
 
Old 10-24-2005, 11:27 AM   #3
sivasankariit
LQ Newbie
 
Registered: Aug 2005
Posts: 6

Original Poster
Rep: Reputation: 0
I have an ATI Radeon X300SE graphics card and Linux detected it correctly. So I guess that might not be the problem. But the monitor which it showed for me during install as default was set with 1280x1024 resolution which is not supported by mine. So I changed the monitor to a different one and set the resolution to 1024x768.
 
Old 10-24-2005, 12:00 PM   #4
reddazz
Guru
 
Registered: Nov 2003
Location: N. E. England
Distribution: Fedora, CentOS, Debian
Posts: 16,298

Rep: Reputation: 73
If you monitor is not detected correctly or is unavailable from the list provided by SAX", then simply configure it as a generic CRT or LCD and put in the right resolution.
 
Old 10-24-2005, 12:01 PM   #5
usaf_sp
Member
 
Registered: Jul 2005
Location: Tennessee
Distribution: openSUSE
Posts: 419

Rep: Reputation: 30
Again what driver are you using? Just because SuSE detected the video card does not mean that it automatically configures it properly. If you have searched the posts concerning ATI cards you would know that sometimes you need to get the right driver and reinstall it.

VIDEO MODE is a graphics card issue, not a monitor issue. It means one of two things. Either you do not have the right driver or you have configured the card wrong. That is to say, if the video card works it will start X, but if the monitor don't work, you will have a buggy display. Obvious that your monitor works if you are reading the console errors.

A little advise. When you have a problem, try to give the error messages in your post. When someone asks you questions answer them and don't assume you know the answer. Obvious you are having a problem and don't know what the answer is. Help me help you.

BTW: the change you made in resolutions would only have caused your screen to fit better. The generic monitor to use for CRTs is VESA. For LCD use LCD.

Last edited by usaf_sp; 10-28-2005 at 10:19 AM.
 
Old 02-21-2006, 09:18 AM   #6
neildorgan
LQ Newbie
 
Registered: Feb 2006
Location: Ireland
Distribution: OpenSuse 10.0 x86_64, Fedora Core 4 x86 on my laptop
Posts: 6

Rep: Reputation: 0
I have this card and have just installed Debian 3.1r0a "Sarge" AMD64. I could not start X server using the 'ati' option. I had a look in /var/log/XFree86.0.log as I was advised to do. I couldn't find my card on the list of Radeon cards supported. I have just got it working using VESA mode but I have no hardware acceleration, meaning OpenGL things are horribly slow.

Anyone know how to get Debian to recognise and use this card?
 
Old 02-21-2006, 12:51 PM   #7
usaf_sp
Member
 
Registered: Jul 2005
Location: Tennessee
Distribution: openSUSE
Posts: 419

Rep: Reputation: 30
Debian does not include any proprietary drivers with its install. You will need to download the appropriate driver for whatever ATI card you have. My knowledge is more specific to SuSE, so I can not advise you how to install it "The Debian Way" once you have it. I am sure that where ever you get the driver will have installation instructions.

FYI: VESA is the generic driver so hardware acceleration/3D are not controlled.

Again you need the proper driver in order to get 3D working.

Good Luck.

PS: You might get more information specific to your post if you post it under the Debian Forum.

Last edited by usaf_sp; 02-21-2006 at 12:53 PM.
 
Old 02-22-2006, 07:38 AM   #8
neildorgan
LQ Newbie
 
Registered: Feb 2006
Location: Ireland
Distribution: OpenSuse 10.0 x86_64, Fedora Core 4 x86 on my laptop
Posts: 6

Rep: Reputation: 0
Sorry, I just searched to see if the problem had been discussed anywhere and added my question to the bottom of this thread. I'll ask in Debian Forum.

Anyway, thanks for your help
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
video mode not supported zchoyt Linux - Hardware 4 02-24-2005 10:51 AM
Fedora - Video Mode Not Supported cblucher67 Linux - Newbie 2 11-16-2004 08:15 PM
Video Mode Not Supported DigiCrime Linux - Hardware 0 07-06-2004 09:48 PM
video mode not supported Zeag Mandriva 1 03-29-2004 06:27 PM
Video Mode not Supported ...Arrghhhh! kofi Linux - Hardware 2 09-05-2003 05:45 PM


All times are GMT -5. The time now is 09:08 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration