LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Suse/Novell
User Name
Password
Suse/Novell This Forum is for the discussion of Suse Linux.

Notices

Closed Thread
 
Search this Thread
Old 11-04-2010, 05:46 PM   #1
raysr
Member
 
Registered: Nov 2003
Location: WA State
Distribution: Ubuntu 13.04
Posts: 727

Rep: Reputation: 31
Verizon/Frontier


Ever since Verizon sold(?) to Frontier I have had to set my Thunderbird 3.16 to imap. server. On windows pop3 works but on Suse 11.2 imap is the only way it will login. Does anyone know what caused this?
 
Old 11-12-2010, 10:19 AM   #2
archtoad6
Senior Member
 
Registered: Oct 2004
Location: Houston, TX (usa)
Distribution: MEPIS, Debian, Knoppix,
Posts: 4,727
Blog Entries: 15

Rep: Reputation: 230Reputation: 230Reputation: 230
Thumbs down Continuation of earlier thread

Your question is incomplete at best, incoherent at worst.
In-line comments:
Quote:
Originally Posted by raysr View Post
Ever since Verizon sold(?) to Frontier
Either explain what was sold or provide a link. This statement gives us no useful background to try to help you. For everyone who reads this, here's a link to my quick Google search:
http://www.google.com/search?q=Veriz...?) to Frontier
It appears that you have suffered an involuntary change in ISPs, & w/ that change this problem began. That info. is crucial to figuring out your problem. In troubleshooting it is almost always necessary to answer the question: "What changed immediately before the problem started?" You haven't done this.

Quote:
Originally Posted by raysr View Post
I have had to set my Thunderbird 3.16 to imap. server.
I've never heard of a setting called "imap. server", is this something new or a typo. I generally use web interfaces for my e-mail, so this might be my ignorance showing.

Quote:
Originally Posted by raysr View Post
On windows pop3 works
Which "Winders"?

Quote:
Originally Posted by raysr View Post
but on Suse 11.2 imap is the only way it will login.
I assume you mean imap is the only way T'bird will log in on Suse 11.2 -- Have you tried Kmail or another e-mail client, even an older ver. of T'bird? This would help determine where the problem is: T'bird or Suse.

Quote:
Originally Posted by raysr View Post
Does anyone know what caused this?
Have you called your ISP's help desk? I know that most ISPs are spectacularly ignorant & unhelpful when it comes Linux, but did you at least try?

In how much detail have you compared the 4 (before & after, x2 OSs) T'bird configs?

Double posting
I just discovered that this thread is essentially a duplicate of: http://www.linuxquestions.org/questi...server-832377/
& worse, that I already tried to help you, but you didn't respond w/ the info. I asked for. Pretty rude if you ask me. I am reporting these threads for combining.

Edit: Added color to potentially inflammatory portions in order to lessen their impact; also, to highlight how much of the post is a careful analysis of the OP & the info. necessary to solve the problem. I don't see that the reaction in the next post is justified.

Last edited by archtoad6; 11-13-2010 at 12:41 AM.
 
Old 11-12-2010, 01:38 PM   #3
raysr
Member
 
Registered: Nov 2003
Location: WA State
Distribution: Ubuntu 13.04
Posts: 727

Original Poster
Rep: Reputation: 31
You know, it seems that every time I post here, I get taken apart and insulted for the way I posted than getting any valuable information. If you don't have an answer for my problem, leave me alone. Don't post, jerk-off.
The only, and I mean only, help I have gotten here that actually worked was from "redazz". That's pretty pitiful considering the amount of questions I've sought help with.
I'll go to another forum that is more interested in helping that showing their shining intelligence. FU a**hat, oh, I mean archtoad.
I shouldn't expect anything different from a Texass resident.

Last edited by raysr; 11-12-2010 at 01:43 PM.
 
0 members found this post helpful.
Old 11-13-2010, 04:36 AM   #4
unSpawn
Moderator
 
Registered: May 2001
Posts: 27,134
Blog Entries: 54

Rep: Reputation: 2791Reputation: 2791Reputation: 2791Reputation: 2791Reputation: 2791Reputation: 2791Reputation: 2791Reputation: 2791Reputation: 2791Reputation: 2791Reputation: 2791
Please post your thread once and in only one forum. Posting a single thread in the most relevant forum will make it easier for members to help you and will keep the discussion in one place. This thread is being closed because it is a duplicate. FUP here: http://www.linuxquestions.org/questi...server-832377/.


And with +600 posts you should know by now that certain language won't do.
Please do not do that again.
 
  


Closed Thread


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Does Linux (Ubuntu 10.04) work with Verizon DSL? (Verizon reps don't know...) morgothaod Linux - Newbie 20 09-30-2010 03:14 AM
Frontier DSL with SpeedStream webwolf70 Linux - Hardware 2 09-18-2004 04:15 PM


All times are GMT -5. The time now is 06:28 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration