LinuxQuestions.org
Register a domain and help support LQ
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Suse/Novell
User Name
Password
Suse/Novell This Forum is for the discussion of Suse Linux.

Notices

Reply
 
Search this Thread
Old 11-23-2004, 08:23 AM   #1
skydart
Member
 
Registered: Sep 2003
Posts: 47

Rep: Reputation: 15
Upgrading from 8.2 to 9.1, PLEASE offer advice


I have a paid for legal copy of SuSE 8.2 with all of it's original disks and all, plus I have a copy of 9.1 (one disk) that I downloaded from the internet.

At present, I have loaded 9.1 on my system, and when attempting to do a KDE update to 3.3, it tells me that I have 44 "conflicts". I'm assuming that it wants files from the other CD's that I should have if I have 9.1, but I don't. Now, here's my question:

If I install 8.2, and install with the other 8.2 CD's that I have, will I be able to update to 9.1 via YaST, and if I do that, will I then be able to update to KDE 3.3 without having 44 conflicts? Please say "yes" with a detailed explanation

Last edited by skydart; 11-23-2004 at 11:18 AM.
 
Old 11-23-2004, 12:00 PM   #2
Pingus
Member
 
Registered: Nov 2004
Location: Canada
Distribution: SuSE 9.1 pro/Debian Sarge
Posts: 61

Rep: Reputation: 15
Just to make sure, the CD you are talking about was burnt from the ISO image of SuSE's boot CD? And you are doing an install/update from ftp, right?
 
Old 11-23-2004, 12:52 PM   #3
pilotgi
Member
 
Registered: Apr 2002
Location: ks
Distribution: openSUSE 12.2 64 bit
Posts: 488

Rep: Reputation: 32
Re: Upgrading from 8.2 to 9.1, PLEASE offer advice

Quote:
Originally posted by skydart

If I install 8.2, and install with the other 8.2 CD's that I have, will I be able to update to 9.1 via YaST, and if I do that, will I then be able to update to KDE 3.3 without having 44 conflicts? Please say "yes" with a detailed explanation
No, you can't update to 9.1 with YaST. You can update kde after installing 9.1. To minimize dependency issues, only update the kde packages that are already installed. YaST can tell you everything related to kde that is installed. Or you can use the command

rpm -qa | grep kde*.rpm

Don't forget the programs that aren't named kde, like tag-lib and libart.

Last edited by pilotgi; 11-23-2004 at 12:54 PM.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Upgrading to Badger! Can't login anymore after upgrading? BellaSha87 Ubuntu 1 12-03-2005 12:09 PM
upgrading (or not upgrading) glibc richarde Slackware 9 09-12-2005 12:56 AM
upgrading to 10 from 9.1 Fascistchicken Slackware 1 10-08-2004 06:13 PM
upgrading? clericvash Mandriva 2 09-23-2004 08:42 AM
upgrading 8.1 to 9.0 cerberus Slackware 6 05-13-2003 04:06 PM


All times are GMT -5. The time now is 05:12 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration