LinuxQuestions.org
Support LQ: Use code LQ3 and save $3 on Domain Registration
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Suse/Novell
User Name
Password
Suse/Novell This Forum is for the discussion of Suse Linux.

Notices

Reply
 
Search this Thread
Old 03-16-2005, 01:15 PM   #1
turki
LQ Newbie
 
Registered: Mar 2005
Location: Jeddah - KSA
Distribution: SUSE 9.2
Posts: 3

Rep: Reputation: 0
Upgrade Alsa


Hi I'm running SuSE 9.2 , my sound card (which is not working on Linux) is CMEDIA CMI9880/L , it says in the manufacturer web site :

hxxp:// www . cmedia.com.tw/download/e_UDA9880_linux_01.htm

that I have to upgrade the alsa-lib to version 1.0.8 .

Didn't find an update for Alsa RPMs in SuSE's update site.

Need an advise on how to upgrade Alsa.

Thanks.
 
Old 03-16-2005, 01:22 PM   #2
raellis
LQ Newbie
 
Registered: Feb 2005
Location: Carlisle, PA
Distribution: Red Hat Enterprise WS 3
Posts: 17

Rep: Reputation: 0
Didja check to see if CMedia has the updated driver? If not, try rpmfind, on the net in two different versions, one an org, the other a net.
 
Old 03-16-2005, 04:47 PM   #3
turki
LQ Newbie
 
Registered: Mar 2005
Location: Jeddah - KSA
Distribution: SUSE 9.2
Posts: 3

Original Poster
Rep: Reputation: 0
Thanks , found alsa version 1.0.8 rpms for Suse 9.2 in :
rpm. pbone. net/index.php3/stat/14/idka/33710/datan/2005-01-31
 
Old 07-12-2005, 03:23 AM   #4
smarquis
LQ Newbie
 
Registered: Jul 2005
Posts: 1

Rep: Reputation: 0
CMI9880

Do you have sound now. I have the same problem with a P5AD2 deluxe mother board. and I'm searching for a solution for the sound.
 
Old 07-18-2005, 12:52 PM   #5
turki
LQ Newbie
 
Registered: Mar 2005
Location: Jeddah - KSA
Distribution: SUSE 9.2
Posts: 3

Original Poster
Rep: Reputation: 0
No, sound is not working eving with Ubuntu which has Alsa 1.0.8

I have given up on it. I am thinking of changing the mother board or buying a new sound card.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
alsa problem after upgrade... detpenguin Slackware 2 07-07-2005 08:01 PM
ALSA won't work since upgrade tubatodd Slackware 3 03-28-2005 05:53 PM
ALSA Upgrade Gerardoj Slackware 4 12-03-2004 04:37 PM
swaret arts n alsa upgrade Slinky Slackware 2 03-11-2004 12:15 PM
No Alsa after kernel upgrade hopmedic Linux - Software 11 01-21-2004 12:54 PM


All times are GMT -5. The time now is 08:01 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration