LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Suse/Novell (http://www.linuxquestions.org/questions/suse-novell-60/)
-   -   Update breaks several packages (http://www.linuxquestions.org/questions/suse-novell-60/update-breaks-several-packages-263300/)

apolinsky 12-06-2004 02:30 PM

Update breaks several packages
 
I have used Yast to update Suse 9.1 professional (default kernel) twice. It is installed on an AMD Duron machine. Each time I get a segmentation fault if I try to use various applications (such as taper opr xcdroast). As a result, I have been wary of using Yast, and have reverted back to the initially installed software. I am assuming the difficulty is in the update of the kernel, but I could be wrong. Can anyone suggest the wasy to upgrade the software without causing unanticipated problems?


All times are GMT -5. The time now is 12:41 AM.