LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Suse/Novell
User Name
Password
Suse/Novell This Forum is for the discussion of Suse Linux.

Notices

Reply
 
Search this Thread
Old 03-14-2006, 01:13 AM   #1
lpboarder23
LQ Newbie
 
Registered: Mar 2006
Posts: 1

Rep: Reputation: 0
Unable to Mount NTFS RAID O Array


So, I finally got frustrated enough with windows to go to linux. I was running xpsp2 with 5 hdds, my c drive was used solely for xp while the others were for storage. Two of the others were independent drives, a 250PATA and a 120SATA. (the c is/was a 80SATA). The last two drives, 250 gig SATAs are plugged into my promise fastrak 378 raid controller that is built into my motherboard. I have them configured in a RAID 0 configuration so xp saw them as one drive ~500 gigs. When I decided to install suse 10.0 I installed it on what was my c drive and deleted that whole drive making linux my only OS. I was able to mount the two drives that in windows were independent. But I can not mount the raid array. when I run the command fdisk -l it shows all 5 hdds, and the two that are in the raid 0 array are sdc1 and sdd1. But in My computer in suse the only 1 drive shows up for both of these. What I want to do is get all my drives mounted with their present ntfs system so that I can clean them off and reformat them with reisig (or whatever the linux fs is). How do I get linux to mount my raid 0 array, and also how do I get suse to allow me read and write capabilities to my ntfs drives? Thanks for any help I'm kind of a newbie, also I realized that I used linux and suse interchangeably here.
 
Old 03-14-2006, 04:29 PM   #2
acid_kewpie
Moderator
 
Registered: Jun 2001
Location: UK
Distribution: Gentoo, RHEL, Fedora, Centos
Posts: 43,378

Rep: Reputation: 1963Reputation: 1963Reputation: 1963Reputation: 1963Reputation: 1963Reputation: 1963Reputation: 1963Reputation: 1963Reputation: 1963Reputation: 1963Reputation: 1963
i would assume that to use tha Promise controller, just load the sata_promise module, but as for getting any access to the NTFS side of things, i really wouldn't bother... certainly not write access... that'll never get you anywhere. if the existing raid is set up at a genuine 100% hardware level (and it's not softraid or some other bios based raid) then the single raid object shoudl appear... check dmesg once you load the driver ("modprobe sata_promise") to see any new additions to your family.

there's a bit of similar chat here http://www.linuxquestions.org/questi...d.php?t=127513 but it's a little old now, so things may well have moved on a little.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
unable to mount ntfs partition capnp72 Fedora 6 03-02-2006 07:37 AM
Mount a raid array with SGID bit set, howto? anand_kt Linux - General 4 04-01-2005 01:30 AM
mount ntfs SATA Raid Youbou Linux - Hardware 1 02-23-2005 06:04 AM
Help accessing data on NTFS raid array Qwindelzorf Linux - Hardware 2 01-15-2005 02:34 PM
Mount NTFS Raid on Linux 9.0 blurhappy Linux - Hardware 1 05-06-2003 08:17 PM


All times are GMT -5. The time now is 12:44 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration