LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Suse/Novell
User Name
Password
Suse/Novell This Forum is for the discussion of Suse Linux.

Notices

Reply
 
Search this Thread
Old 11-01-2005, 01:04 AM   #1
iomari
Member
 
Registered: Aug 2003
Posts: 45

Rep: Reputation: 15
ttyUSB


I've been syncing my palm to my pc for the past three years without any problem whatsoever. Now that I am using SuSE 10, whenver I try to sync, my dmesg tells me:

usb 5-3.3: new full speed USB device using ehci_hcd and address 34
usb 5-3.3: device descriptor read/64, error -32
usb 5-3.3: device descriptor read/64, error -32
usb 5-3.3: new full speed USB device using ehci_hcd and address 35
usb 5-3.3: device descriptor read/64, error -32
usb 5-3.3: device descriptor read/64, error -32
usb 5-3.3: new full speed USB device using ehci_hcd and address 36
usb 5-3.3: device not accepting address 36, error -32
usb 5-3.3: new full speed USB device using ehci_hcd and address 37
usb 5-3.3: device not accepting address 37, error -32


Can anyone tell me what is wrong. I have made sure that usbserial and visor are both loaded. my lsmod output is:

root@iomari-notebook/temp2 ->lsmod | grep -i usb
usbserial 35176 1 visor
hci_usb 19592 6
bluetooth 57988 16 rfcomm,hidp,l2cap,hci_usb
usb_storage 81344 2
scsi_mod 142952 3 sg,sd_mod,usb_storage
usbcore 126848 8 visor,usbserial,ndiswrapper,hci_usb,usb_storage,ehci_hcd,ohci_hcd
ide_core 136528 5 usb_storage,generic,ide_cd,atiixp,ide_disk


Please, can anyone help me?

My usbstorage however works fine so it's not a genral usb problem. I can mount my usb drives.

Last edited by iomari; 11-01-2005 at 04:02 AM.
 
Old 11-01-2005, 08:45 AM   #2
Malacandra
Member
 
Registered: Jul 2004
Posts: 44

Rep: Reputation: 15
When you physically plug the Palm's USB cable in, what does dmesg|tail say?
 
Old 11-01-2005, 10:59 PM   #3
fragos
Senior Member
 
Registered: May 2004
Location: Fresno CA USA
Distribution: Ubuntu 10.10
Posts: 1,466

Rep: Reputation: 51
In my system SuSE 9.3 put the ttyUSB# ports in /dev/usb/ttyUSB1. In 10.0 they're moved out to /dev/ttyUSB1. I set this directly in jpilot preferences. You're on your own with kpilot.
 
Old 11-04-2005, 03:31 AM   #4
iomari
Member
 
Registered: Aug 2003
Posts: 45

Original Poster
Rep: Reputation: 15
thanks fragos
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
no /dev/ttyUSB* with FC3 please help derddera Fedora 3 12-30-2004 08:43 AM
/dev/ttyUSB? disappaers on SuSE 9.1 with pilot-link gevard Linux - Laptop and Netbook 0 08-29-2004 03:44 PM


All times are GMT -5. The time now is 10:23 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration