LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Suse/Novell (http://www.linuxquestions.org/questions/suse-novell-60/)
-   -   System update in 10.1 error (http://www.linuxquestions.org/questions/suse-novell-60/system-update-in-10-1-error-460085/)

leupi 07-01-2006 03:48 PM

System update in 10.1 error
 
I just installed 10.1 (had 10) and am having trouble doing a full system update. Everytime I try I get the error message:
Quote:

The installed product is not compatable with the product on the installation media. If you try to update using the current installation media, the system may not start or some applications may not run properly.
I did the 'Online Update Configuration' in YaST but that did not solve anything. Any ideas? Thanks

DrAxeman 08-02-2006 12:17 AM

You're post isn't too clear. Let me see if I understood you. You had 10, and just upgraded to 10.1. What are you trying to update to now?


All times are GMT -5. The time now is 06:06 AM.