LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Suse/Novell (http://www.linuxquestions.org/questions/suse-novell-60/)
-   -   SynCE installation problem on Suse 10.2 (http://www.linuxquestions.org/questions/suse-novell-60/synce-installation-problem-on-suse-10-2-a-520545/)

PatrickV 01-18-2007 12:11 PM

SynCE installation problem on Suse 10.2
 
Hi all,

I try to install SynCE on Suse 10.2. I am refering to http://www.synce.org/index.php/Windo...e_2005_Supportand
http://www.synce.org/index.php/Build...rom_Subversion
The installation fails on the odccm with the following error:
+=========================================================================
checking for LIBSYNCE... yes
checking for GLIB... yes
checking for GNET... configure: error: Package requirements (gnet-2.0) were not met:

No package 'gnet-2.0' found

Consider adjusting the PKG_CONFIG_PATH environment variable if you
installed software in a non-standard prefix.

Alternatively, you may set the environment variables GNET_CFLAGS
and GNET_LIBS to avoid the need to call pkg-config.
See the pkg-config man page for more details.
+=========================================================================

Question: I red the man-page but don't understand what the say. Where can I disable the option mentioned in the error to avoid the need of pkg-config? Or does anyone have another tip?
I can't find the library gnet-2.0 for Suse 10.2

[Edit] Changed the wrong url.

cueman 01-18-2007 03:32 PM

Looks like developmental software still, the FAQ page is empty, the Help page is empty, and there is one Third Party Plugin that says 'doesn't work yet'. Sorry I can't help you with the install, I'd be leary of installing in the first place unless you are a developer of sorts.

PatrickV 01-18-2007 03:36 PM

Quote:

Originally Posted by cueman
Looks like developmental software still, the FAQ page is empty, the Help page is empty, and there is one Third Party Plugin that says 'doesn't work yet'. Sorry I can't help you with the install, I'd be leary of installing in the first place unless you are a developer of sorts.

Oeps, I placed the wrong url: http://www.synce.org/index.php/Windo...e_2005_Support and http://www.synce.org/index.php/Build...rom_Subversion
This is the good one. Hope you can help me know.

cueman 01-18-2007 03:52 PM

According to that website, it looks like a package for Debian, not Suse. I am a newbie too so I am not going to be of much help to you, sorry.

jazzmadrazz 02-21-2007 08:22 AM

SynCE installation problem on Suse 10.2 (solved)
 
To build occm you need gnet.

These are available either in the OpenSuse 10.2 repository or in Packman, forget which.

You are looking for:
gnet-2.0.7-49
gnet-devel-2.0.7-49

-JC


All times are GMT -5. The time now is 06:56 PM.